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Le informazioni contenute nel presente documento sono di proprietà
Esaote S.p.A. e sono riservate. Ne è vietata la riproduzione e la diffusione
in qualunque modo eseguita. Tutti i diritti sono riservati.

Non è consentito tradurre questo documento senza l’autorizzazione di
Esaote S.p.A..

Le informazioni contenute in questo documento sono soggette a
modifiche senza preavviso.

Marchi
DICOM3® è un marchio registrato National Electrical Manufacturers
Association

Windows® è un marchio registrato Microsoft Corporation

Tutti i marchi sono di proprietà dei rispettivi possessori e sono usati solo a
scopo di identificazione.
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SISTEMA DI VIGILANZA

Il Viewer Lite è soggetto al sistema di vigilanza (sorveglianza post-
vendita) che ESAOTE S.p.A., le sue consociate ed i suoi distributori
autorizzati esercitano sui prodotti immessi sul mercato riguardo a gravi
pericoli reali o potenziali che dovessero presentarsi per il paziente o
l’operatore durante il normale utilizzo del Viewer Lite stesso, in modo da
poter provvedere alla loro risoluzione con la massima efficacia e
tempestività.

L’utente quindi, nel caso riscontri malfunzionamento o deterioramento
delle caratteristiche o delle prestazioni del Viewer Lite, o inadeguatezze
nelle presenti istruzioni per l’uso, da cui sia derivato o possa derivare un
grave danno alla salute del paziente o dell’operatore, deve darne
immediata comunicazione scritta ad ESAOTE S.p.A., o ad una delle sue
consociate, o ad un distributore autorizzato, fornendo le informazioni
riportate nel modulo seguente. I dati relativi al Viewer Lite possono essere
desunti dala finestra “ Informazioni su Viewer Lite”.

In seguito alla segnalazione ricevuta, ESAOTE S.p.A. metterà
immediatamente in atto la procedura di esame e di risoluzione della non
conformità segnalata.

MODULO DI SEGNALAZIONE INCIDENTI

A: ESAOTE S.p.A.
Servizio Assicurazione Qualità
Via Siffredi 58
16153 Genova, Italia
[o consociata]
[o distributore autorizzato]

Nome dispositivo

ESAOTE....................................................

Codice (REF) .................................................................................

Serial Number (S/N).........................................................................

Descrizione dell’incidente o del potenziale incidente...............................

.................................................................................................

Commenti o suggerimenti.................................................................

.................................................................................................

Persona/reparto da contattare..........................................................

Indirizzo.......................................................................................

Telefono........................................ Fax...........................................

Data...........................................

Firma..........................................





CONDIZIONI DI LICENZA D’USO PER IL SOFTWARE Viewer Lite

PROPRIETA’

Viewer Lite comprende software di proprietà di Esaote S.p.A. e/o software
concesso in licenza ad Esaote S.p.A. da uno o più fornitori (“Fornitori di
software”). Tali prodotti software (“SOFTWARE”), compresi i supporti, il
materiale stampato e la documentazione “in linea” o elettronica associata,
sono tutelati dalle leggi e dai trattati internazionali sulla proprietà
intellettuale. Il SOFTWARE non viene venduto, ma soltanto concesso in
licenza. Il SOFTWARE e, analogamente, i copyright e tutti i diritti di
proprietà industriale e intellettuale sono e rimangono di esclusiva
proprietà di Esaote S.p.A. o dei suoi Fornitori di software.

L'utente non acquisisce alcun titolo o diritto sul SOFTWARE, ad eccezione
della licenza d'uso qui concessa.

LICENZA D’USO E LIMITAZIONI

Con la presente licenza Esaote S.p.A. concede all'utente finale il diritto di
utilizzare il SOFTWARE su un solo computer.

L'utente non può in ogni caso effettuare copie e/o riproduzioni non
autorizzate del SOFTWARE o di sue parti, ivi compresa la documentazione
allegata.

Sulla base di quanto sopra, e posto che il SOFTWARE non sia protetto
contro la copia, è consentito effettuare una sola copia del SOFTWARE a
soli scopi di sicurezza (copia di riserva).

L'utente non può dare in locazione, in leasing o in prestito il SOFTWARE,
ma può trasferire in via definitiva i diritti concessi ai sensi delle presenti
condizioni, purché trasferisca tutte le copie del SOFTWARE e tutto il
materiale scritto e il cessionario ne accetti le condizioni. Qualsiasi
trasferimento deve includere la versione più aggiornata e tutte le
precedenti.

L'utente non può convertire, decodificare, disassemblare o modificare in
alcun modo il SOFTWARE.

L'utente non può rimuovere, oscurare o alterare i copyright, trademark o
altri diritti proprietari affissi o contenuti nel SOFTWARE.

A t t e n z i o n e
Leggere attentamente i termini e le condizioni indicate di seguito prima 

dell’utilizzo del software. 

L’avvenuto utilizzo implica l’accettazione dei termini e delle condizioni 
elencate di seguito.



L'utente non può pubblicare dati o informazioni che mettano a confronto
le prestazioni del detto SOFTWARE con quelle del software scritto da altri.
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 CAPITOLO 1
• • • • • •

 Informazioni essenziali

Il software Viewer Lite è prodotto da Esaote S.p.A.
Via Siffredi 58, 16153 Genova, Italia
Telefono +39 10 65471 FAX +39 10 6547275

Il pacchetto software Viewer Lite è un’opzione contenuta all’interno della
versione software installata sui dispositivi a risonanza magnetica Esaote

La versione software è riportata nella finestra “informazioni su VLite”( vedi
capitolo 5 pagina 4).

Uso previsto
Viewer lite è un software di visualizzazione, salvataggio di immagini
digitali acquisite da dispositivi a risonanza magnetica Esaote.

A t t e n z i o n e
Viewer Lite non sostituisce l’abilità ed il giudizio di un medico qualificato 
che ha ricevuto un’appropriata preparazione in merito alle funzionalità del 
software e deve essere utilizzato in conformità a quanto scritto in questo 

manuale.

A t t e n z i o n e
L’utente deve essere conscio delle limitazioni in accuratezza e 

correttezza dei dati visualizzati e/o salvati con Viewer Lite.
La qualità dei dati dipende dalla correttezza dei dati in ingresso, 

dall’interazione dell’utente con i dati, dalla qualità, dalle caratteristiche e 
dalle impostazioni del PC e del monitor su cui vengono visualizzati
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Requisiti del manuale
Il presente Manuale Utente, codice 8300234036 Rev. A, è dedicato
all’utilizzo del software Viewer Lite e fornisce le istruzioni necessarie per
un uso sicuro e corretto dello stesso.

La versione originale di tutti i Manuali Utente del software Viewer Lite è in
lingua italiana. Esaote S.p.A. traduce i suddetti manuali in inglese e
tedesco.

Informazioni di sicurezza: convenzioni
Per identificare le informazioni di sicurezza, nel presente manuale sono
state utilizzate le seguenti convenzioni:

ATTENZIONE

Il messaggio di attenzione allerta l’utente riguardo ad una situazione che,
se ignorata, potrebbe provocare la morte del paziente, dell’utente o di
altre persone, oppure causare gravi danni agli stessi.
Tale messaggio può inoltre descrivere potenziali reazioni avverse
pericolose e rischi riguardanti la sicurezza.

NOTA

Il messaggio di nota viene utilizzato per indicare all’utente informazioni
relative a installazione, funzionamento o manutenzione del sistema che,
pur essendo importanti, non determinano situazioni di pericolo.

Uso sicuro - Responsabilità
Esaote S.p.A. non assume responsabilità alcuna in caso di lesioni
personali o danni derivanti dal non rispetto, da parte dell’utente, delle
istruzioni fornite nel Manuale Utente (ed eventuali Addendum allo stesso)
che deve essere disponibile - al personale operativo - intatto ed in
condizioni leggibili.

Si raccomanda agli utenti di leggere attentamente il presente Manuale
Utente, contenente una dettagliata descrizione dell’uso delle diverse
funzionalità del software.

A t t e n z i o n e
Agli utenti non è consentito utilizzare il software in violazione dei limiti 

stabiliti dalle vigenti norme statali e/o federali e/o locali.
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Nel caso in cui l’utente non sia certo che il Viewer Lite sia usato in modo
corretto e sicuro, qualora si verifichino casi di malfunzionamento o
deterioramento del software stesso e qualora le informazioni contenute
sul presente manuale risultino non corrette o incomplete, è necessario:

☛ evitare l’utilizzo del software

☛ contattare il personale di assistenza tecnica autorizzato Esaote S.p.A..

Requisiti del PC
Viewer Lite può essere utilizzato su un PC commerciale che soddisfi i
seguenti requisiti:

☛ Sistema operativo Windows 2000 o Windows XP Professional 

☛ Microsoft Service Pack 4 for Windows 2000 

☛ Internet Explorer 6.0 SPI (requisito minimo)

☛ Adobe Acrobat Reader 5.0 o superiore 

☛ Scheda grafica con 16MB VRAM

☛ 256 MB RAM

☛ Lettore di CD/DVD e/o lettore di dischi magneto-ottici.

☛ Color monitor, requisiti minimi: 17”, risoluzione 1280x1024, 24 bit, VGA
= 60 Hz 

A t t e n z i o n e
Il PC ed il monitor devono essere conformi alla Norma di sicurezza EN 
60601-1:1990 e suoi aggiornamenti oppure alla Norma di sicurezza EN 
60950-1:2001 e suoi aggiornamenti. Se i dispositivi sono conformi alla 

normativa di sicurezza EN 60950-1 è necessario che siano installati al di 
fuori dell’area paziente, come previsto dalla Norma 60601-1-1:2001 e 

suoi aggiornamenti. Il Pc ed il monitor devono inoltre essere conformi alla 
Norma di sicurezza 60601-1-2:2001 e suoi aggiornamenti o alle 
disposizioni sulla compatibilità elettromagnetica della Direttiva 

89/336/EEC e suoi aggiornamenti.

A t t e n z i o n e
Se la configurazione del PC non è uguale o superiore a quella minima 

consigliata, non è garantito il corretto funzionamento del software.
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Compatibilità con alcuni browser internet per Windows Vista
L’utilizzo di un programma di navigazione per internet si rende necessario
solo se sul CD/DVD sono state esportate anche le immagini in formato
JPEG.
Il link al Viewer lite presente sulla pagina web “indice.htm” non può essere
utilizzato per via di una possibile incompatibilità tra il programma di navi-
gazione utilizzato e l’applicativo Viewer Lite. 

Equivalenza fra norme europee ed internazionali

Norma Europea Norma Internazionale

EN 60601-1:1990
Apparecchi elettromedicali - Parte 1: Norme 
generali per la sicurezza

IEC 60601-1:1988
Apparecchi elettromedicali - Parte 1: Norme 
generali per la sicurezza

EN 60601-1-1:2001
Apparecchi elettromedicali - Parte 1: Norme 
generali per la sicurezza - Norma collaterale: 
Prescrizioni di sicurezza per i sistemi 
elettromedicali

IEC 60601-1-1:2000
Apparecchi elettromedicali - Parte: Norme 
generali per la sicurezza - Norma collaterale: 
Prescrizioni di sicurezza per i sistemi 
elettromedicali

EN 60601-1-2:2001
Apparecchi elettromedicali - Parte 1: Norme 
generali per la sicurezza - Norma collaterale: 
Compatibilità elettromagnetica - Prescrizioni e 
prove

IEC 60601-1-2:2001
Apparecchi elettromedicali - Parte 1: Norme 
generali per la sicurezza - Norma collaterale: 
Compatibilità elettromagnetica - Prescrizioni 
e prove

EN 60950-1:2001
Apparecchiature per la tecnologia 
dell’informazione - Sicurezza - Parte 1: 
Requisiti generali

IEC 60950-1:2001
Apparecchiature per la tecnologia 
dell’informazione - Sicurezza - Parte 1: 
Requisiti generali
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 CAPITOLO 2
• • • • • •

 Visualizzazione e salvataggio di immagini

Il lay-out di Viewer Lite si compone della finestra di lavoro contenente i
pazienti ed i loro studi - posta nella parte sinistra - e della finestra di
visualizzazione, nella quale vengono caricate e quindi visualizzate le
immagini relative alle serie selezionate nella finestra di lavoro.

L’Area di Lavoro
Per aprire/chiudere la finestra contenente l’area di lavoro è necessario
selezionare dal menù principale Visualizza → Area Lavoro 

Visualizzazzione di immagini
E’ possibile mostrare nel visualizzatore solo le serie di immagini contenute
nel supporto removibile, sia esso disco ottico o CD/DVD.

Selezione della serie di immagini 
La procedura che è necessario seguire è la seguente:

1 Inserire nell’apposita sede il disco ottico o il CD/DVD 

2 se l’area di lavoro posta a sinistra del visualizzatore di immagini non è
aperta, selezionare dal menù principale Visualizza → Area Lavoro

3 L’ordine con cui la lista è strutturata prevede, dall’alto verso il basso,
prima i pazienti contenuti nelle directory DICOM® (DICOMDIR), di
seguito la lista delle eventuali immagini che non sono state salvate sul
supporto con standard DICOM3®.
La DICOMDIR è organizzata con una struttura ad albero paziente /
studi / serie.
Ciascuna cartella paziente contiene cognome e nome dello stesso;
cliccando sul + a fianco dell’icona paziente appare - a cascata - la lista
degli studi in essa contenuti. 
Ciascuna cartella studio contiene la data di esecuzione dello stesso;
cliccando sul + a fianco dell’icona studio appare - a cascata - la lista
delle serie in essa contenute.
Ciascuna cartella serie contiene l’ora di esecuzione della stessa ed
informazioni sul tipo di sequenza acquisita, compresa l’orientazione
degli strati
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4 selezionare la serie desiderata ed effettuare un doppo click, con il
tasto sinistro del mouse, sulla riga contenente la stessa, al fine di
visualizzarla nel visualizzatore.

fig. 2.1 - Area Lavoro 

E’ necessario sottolineare che il visualizzatore di immagini consente di
aprire solo immagini di risonanza magnetica. Se si prova ad aprire
un’immagine di tipo diverso (ad esempio ultrasuoni), una finestra di
dialogo informa l’utente circa l’impossibilità di aprire tale immagine.

Visualizzazione della serie desiderata
Una volta selezionata ed aperta la serie da visualizzare, con la procedura
descritta nel paragrafo precedente, la prima immagine della serie viene
visualizzata in una finestra posta a destra dell’area di lavoro.

La finestra di visualizzazione delle serie di immagini è suddivisa in tre
aree:

☛ la prima, grande e posta in alto, contiene la/e immagine/i caricata/e
con il metodo descritto nei paragrafi precedenti.

☛ la seconda, posta al di sotto o a destra della precedente, contiene le tre
immagini Scout relative alla serie caricata (eccetto quando la serie
caricata è proprio la Scout, caso in cui non viene mostrato nulla). 
Le linee visualizzate sulle tre immagini Scout corrispondono
all’intersezione di ciascuna di esse con gli strati (i piani) componenti il
pacchetto utilizzato per l’acquisizione della sequenza.
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Esse sono di colore rosso, eccetto quella relativa al piano che taglia
l’immagine della serie attualmente visualizzata che è di colore giallo.

E’ possibile mostrare / nascondere l’area contenente le tre immagini Scout
relative alla serie caricata, adottando una delle seguenti modalità:

1 MODO 1, selezionando dal menù principale Visualizza → Area Scout 
2 MODO 2, cliccando sulla relativa icona della barra degli strumenti

visualizzata a fianco
La scelta effettuata non è legata solo alla serie corrente ma rimane attiva
finchè non viene modificata nuovamente dall’utente.

Scelta del formato di visualizzazione delle immagini
Le immagini della serie possono essere visualizzate in tre modi: singola
immagine a tutto schermo, 2 x 2 immagini e “custom” (n x m immagini).
È possibile passare da una configurazione all’altra seguendo quanto
indicato di seguito:

☛ per visualizzare le immagini in formato 1

1 MODO 1, selezionare dal menù principale Visualizza → 1 x 1 

2 MODO 2, cliccare sulla relativa icona della barra degli strumenti
visualizzata a fianco 
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fig. 2.2 - Visualizzazione di una singola immagine

☛ per visualizzare le immagini in formato 2 x 2 

1 MODO 1, selezionare dal menù principale Visualizza → 2 x 2

2 MODO 2, cliccare sulla relativa icona della barra degli strumenti
visualizzata a fianco 

fig. 2.3 - Visualizzazione 2 x 2

☛ per visualizzare le immagini in formato “custom” 

1 MODO 1, cliccare sulla relativa icona della barra degli strumenti
visualizzata a fianco la quale apre un sottomenù che permette, via
mouse, di personalizzare la visualizzazione scegliendo il numero di
righe e di colonne semplicemente completando parte della tabella
mostrata che risulterà colorata di azzurro.

2 MODO 2, selezionare dal menù principale Visualizza → Personalizza...,
aprendo così automaticamente una finestra come quella mostrata in
figura seguente, in cui bisogna selezionare il formato prescelto
scegliendo il numero di righe ed il numero di colonne
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fig. 2.4 - Visualizzazione “custom”

fig. 2.5 - Finestra di impostazione del formato “custom”

Per variare il numero di righe e di colonne basta cliccare con il tasto
sinistro del mouse sulle frecce ↑ e ↓ disposte a lato dei riquadri Colonne e
Righe le quali consentono rispettivamente di aumentare e di diminuire il
numero di colonne ed il numero di righe. 

Alternativamente è possibile cliccare con il tasto sinistro del mouse
all’interno del riquadro contenente il valore che si desidera modificare e
digitare da tastiera il numero voluto.



• 
• 
• 
•
•
•

6 / 14  Capitolo 2 

Visualizzazione di più serie contemporaneamente
E’ possibile caricare serie differenti appartenenti allo stesso studio del
paziente, a studi diversi dello stesso paziente ed anche a pazienti
differenti: le serie selezionate verranno caricate nell’area di
visualizzazione seguendo la modalità descritta di seguito.

La prima serie caricata, come già visto, apre una finestra che occupa tutta
l'area del visualizzatore; aprendo la seconda serie, una nuova finestra -
che la contiene - si dispone nell’area immagini a seconda di come sia stata
settata l’opzione atta ad impostare la disposizione delle varie finestre
(vedi sottoparagrafo seguente).

Disposizione finestre nel visualizzatore d’immagini
Quando vengono aperte più serie contemporaneamente il sistema, di
default, pone le relative finestre affiancate all’interno del visualizzatore di
immagini: la seconda serie aperta si affianca orizzontalmente alla prima
che viene ridimensionata, poi ad ogni nuova serie aperta si segue il
metodo “tile” fornito dal sistema operativo Windows®, come evidenziato
in figura seguente.

fig. 2.6 - Metodo “tile” di disposizione delle finestre affiancate

Se l'utente modifica la disposizione di una finestra o le sue dimensioni, il
visualizzatore non gestisce più automaticamente il posizionamento delle
stesse. 
E’ sempre possibile ridisporre le finestre nel modo di default:
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selezionare dal menù principale Finestra → Disposizione Automatica,
oppure cliccare sulla relativa icona della barra degli strumenti visualizzata
a fianco. 

E’ possibile inoltre disporre le finestre, contenenti le nuove serie che si
desidera visualizzare all’interno dell’area immagini, sovrapposte l’un
l’altra: 

selezionare dal menù principale Finestra → Sovrapposte, oppure cliccare
sulla relativa icona della barra degli strumenti visualizzata a fianco

fig. 2.7 - Visualizzazione di serie differenti in finestre sovrapposte

Per ritornare alla disposizione affiancata delle finestre:

riselezionare dal menù principale Finestra → Disposizione Automatica,
oppure cliccare sulla relativa icona della barra degli strumenti visualizzata
a fianco. 

Visualizzando le finestre sia nella modalità “affiancate” sia nella modalità
“sovrapposte”, è comunque possibile massimizzare ciascuna di esse, fino
a farle occupare l’intera area del visualizzatore.
Per massimizzare una finestra è sufficiente cliccare con il tasto sinistro del
mouse sul pulsante di massimizzazione/minimizzazione della finestra,
oppure effettuare un doppio click sulla barra del titolo.
Per minimizzarle è sufficiente cliccare con il tasto sinistro del mouse sul
pulsante di massimizzazione/minimizzazione della finestra , oppure
eseguire il comando Finestra → Disposizione Automatica.. 
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Informazioni per l’identificazione di una immagine
Le informazioni visualizzate atte ad identificare l’immagine sono differenti
a seconda del formato di visualizzazione.

Diminuendo il formato di visualizzazione, dapprima viene effettuata -
automaticamente dal sistema - una riduzione della grandezza del font di
tutte le informazioni presenti, quindi viene diminuito il numero di
informazioni stesse. Tutto ciò al fine di rendere snella e di facile
interpretazione la visualizzazione dell’immagine.

L’immagine che occupa tutta l’area del visualizzatore, contiene le
informazioni mostrate in figura seguente.

fig. 2.8 - Visualizzazione delle informazioni in formato “grande”
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Nella colonna di informazioni posta a sinistra dell’immagine compaiono:

☛ tipo della sequenza

☛ tempo di ripetizione in ms - tempo di eco in ms - numero di eccitazioni

☛ matrice di acquisizione

☛ campo di vista (mm x mm)

☛ durata della scansione in minuti:secondi

☛ flip angle in gradi

☛ tempo di interpulso in ms 

☛ eco / numero totale di echi

☛ strato / numero totale strati

☛ spessore in mm

☛ distanza dello strato corrente dall’isocentro del magnete in cm

☛ mezzo di contrasto eventualmente utilizzato

☛ livello del filtro di Hamming utilizzato

☛ centro della LUT

☛ ampiezza della LUT

☛ fattore di ingrandimento

☛ fattore di qualità espresso in percentuale

☛ nome del sistema

☛ descrizione dello studio eventualmente inserita

☛ numero progressivo della serie all’interno dello studio cui appartiene.

Nella colonna di informazioni posta a destra dell’immagine compaiono:

☛ cognome e nome del paziente

☛ codice identificativo del paziente (ID)

☛ data di nascita e sesso del paziente

☛ distretto analizzato e sua lateralità 

☛ data dell’esame

☛ ora dell’esame

☛ Istituto

☛ Dipartimento
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Nell’area centrale viene visualizzato l’orientamento dell’immagine
rispetto al paziente: L per sinistra e R per destra, oppure P per posteriore
e A per anteriore, oppure F per piedi ed H per testa. 
Le indicazioni sull’orientameto dell’immagine sono relative ad un paziente
in posizione prefissata, come previsto dallo standard DICOM®. Tale
paziente è supino, con i palmi delle mani rivolti verso l’alto, come indicato
in figura seguente.

fig. 2.9 - Convenzione DICOM® per il posizionamento paziente

Impostazione del layout dell’immagine
E’ possibile personalizzare il layout dell’immagine, cioè è possibile
eliminare o ridurre le informazioni contenute in essa.
E’ necessario agire come descritto di seguito:
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cliccare, con il tasto sinistro del mouse, sulla relativa icona della barra de-
gli strumenti visualizzata a fianco: tutte le informazioni poste sul layout
dell’immagine scompaiono, ad eccezione degli indicatori di posizione DI-
COM® e dell’indicazione del numero di strato/numero di strati totali. Inol-
tre, in relazione alla grandezza cui si configura la finestra che contiene la
serie, vengono visualizzati anche nome della sequenza, cognome e nome
del paziente, distretto e lateralità.
La funzionalità dell’icona è ciclica: effettuando nuovamente un click, con il
tasto sinistro del mouse, su di essa, si ritorna all’impostazione automatica
del layout di immagine.

E’ necessario evidenziare che quanto descritto viene applicato
esclusivamente alla serie attuale e non trattenuto in memoria.

Navigazione tra le immagini

Visualizzazione di immagini precedenti e successive
All’interno della finestra corrente l’utente può vedere tutte le immagini
relative al paziente selezionato mediante le funzioni immagine precedente
e successiva.

L’immagine precedente può essere visualizzata:

1 MODO 1, selezionando dal menù principale Immagine → Navigazione
→ Precedente, oppure cliccando sulla relativa icona della barra degli
strumenti visualizzata a fianco 

2 MODO 2, premendo il tasto della tastiera ← oppure il tasto della
tastiera ↑ nel caso di formato 1x1.

L’immagine successiva può essere visualizzata:

1 MODO 1, selezionando dal menù principale Immagine → Navigazione
→ Successiva, oppure cliccando sulla relativa icona della barra degli
strumenti visualizzata a fianco 

2 MODO 2, premendo il tasto della tastiera → oppure il tasto della
tastiera ↓ nel caso di formato 1x1.

In formato 1x1, visualizzare l’immagine precedente o l’immagine
successiva, significa caricare all’interno della finestra l’immagine che
precede o segue l’immagine attuale nella serie esplosa.

Riguardo i formati 2 x 2 e “custom” è innanzitutto necessario sottolineare
il significato di immagine corrente.

☛ Per immagine corrente si intende l’immagine attualmente attiva,
evidenziata con un bordo di colore giallo. 
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In formato 2 x 2 o “custom” visualizzare l’immagine precedente -
partendo da una immagine qualsiasi che non sia quella in alto a sinistra -
significa rendere immagine corrente quella che precede (immediatamente
a sinistra) la attuale.

Quando l’immagine corrente è quella in alto a sinistra e si vuole
visualizzare l’immagine precedente, quest’ultima verrà caricata al posto
della corrente che traslerà nella casella alla propria destra, e così via per
le altre immagini mostrate.

In formato 2 x 2 o “custom” visualizzare l’immagine successiva - partendo
da una immagine qualsiasi che non sia quella in basso a destra - significa
rendere immagine corrente quella che segue (immediatamente a destra)
la attuale.

Quando l’immagine corrente è quella in basso a destra e si vuole
visualizzare l’immagine successiva, quest’ultima verrà caricata al posto
della corrente che traslerà nella casella alla propria sinistra, e così via per
le altre immagini mostrate.

Visualizzazioni di serie precedenti e successive
☛ E’ possibile caricare nella finestra attiva le immagini della serie
precedente o successiva, agendo come descritto di seguito.

La serie precedente può essere visualizzata:

1 MODO 1, selezionando dal menù principale Immagine → Navigazione
→ Serie Precedente

2 MODO 2, cliccando sulla relativa icona della barra degli strumenti
visualizzata a fianco.

La serie successiva può essere visualizzata:

1 MODO 1, selezionando dal menù principale Immagine → Navigazione
→ Serie Successiva

2 MODO 2, cliccando sulla relativa icona della barra degli strumenti
visualizzata a fianco.

Se le immagini sono visualizzate in formato 1 x 1, nella finestra corrente
viene caricata la prima immagine della serie precedente o successiva.
Se le immagini sono visualizzate in formato 2 x 2 o “custom”, nella finestra
corrente vengono caricate le prime immagini (a seconda del formato)
della serie precedente o successiva.

La navigazione per serie non consente di saltare allo studio precedente
e/o successivo. Un segnale acustico avvisa l’utente ogni qual volta venga
raggiunta la prima o l’ultima serie dello studio.
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Proprietà dell’immagine 
E’ possibile visualizzare una finestra che mostra le proprietà della serie di
immagini attualmente aperta nel visualizzatore.

A tal scopo è necessario innanzitutto selezionare , nel caso di più serie
contemporaneamente aperte nel visualizzatore, la serie desiderata con un
click sulla relativa barra di titolo, quindi selezionare dal menù principale:

Visualizza → Proprietà

Appare a questo punti la finestra Proprietà mostrata in figura seguente, la
quale informa l’utente su tutti i dati relativi alla serie.

fig. 2.10 - La finestra Proprietà

Salvataggio di immagini in formati non diagnostici
E’ possibile esportare su disco fisso le singole immagini (Slice) di ciascuna
serie contenuta nel supporto removibile, sia esso disco ottico o CD/DVD. 

La procedura che è necessario seguire è la seguente:

1 inserire nell’apposita sede un supporto removibile - disco ottico o
CD/DVD.

2 se l’area di lavoro posta a sinistra del visualizzatore di immagini non è
aperta, selezionare dal menù principale Visualizza → Area Lavoro.

3 nell’area di lavoro cliccare sul + posto vicino all’icona del paziente
visualizzata. Vengono così mostrate tutti gli studi effettuati sul
paziente e contenuti nel disco ottico o CD/DVD.

4 cliccare sul + posto vicino all’icona dello studio che si vuole
visualizzare. Vengono così mostrate tutte le serie relative a quello
studio e contenute nel disco ottico o CD/DVD.

5 effettuare un doppio click con il tasto sinistro del mouse sulla serie di
immagini che si vuole esportare.
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6 Spostarsi all’interno della serie con i tasti freccia e/o con gli appositi
comandi sul visualizzatore (vedi capitolo 2 “Visualizzatore”) per
posizionarsi sull’immagine da esportare.

7 Selezionare dal menù File -> Salva con nome.
8 Si aprirà a questo punto la finestra Salva con nome da cui è possibile

selezionare in quale cartella salvare il file e con quale nome salvarlo.
Sarà inoltre possibile selezionare se salvarlo come JPG oppure come
BMP.

fig. 2.11 - Salva con nome

Per poter esportare più immagini della stessa serie eseguire questa proce-
dura dal punto 6 al punto 8 per ognuna della immagini che si vuole espor-
tare.

A t t e n z i o n e
Il formato JPEG introduce sempre una compressione dei dati con perdita 

di informazioni.
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 Funzioni di elaborazione immagini

Il presente capitolo è dedicato alle funzioni di imaging disponibili per
l’utente.
Tutte le funzioni di elaborazione immagine descritte nel presente capitolo
agiscono nella finestra corrente, quindi su tutte le immagini appartenenti
alla serie corrente, indipendentemente dal fatto che il formato di
visualizzazione sia formato 1x1, 2 x 2 o “custom”.

E’ molto importante sottolineare che una volta selezionata una delle
funzioni descritte di seguito, il puntatore del mouse rimane attivato
relativamente a tale funzione fino a che non ne viene selezionata un’altra
oppure non si effettua nuovamente la selezione della stessa funzione (a
questo punto il puntatore non è attivato su nessuna funzione).

Ingrandimento di una immagine
Talvolta può risultare necessario ingrandire una porzione di una immagine
al fine di renderla più leggibile, per esempio in caso di piccola struttura di
particolare interesse. Se tale funzione deve essere applicata all’immagine
corrente, è necessario agire come descritto dalle seguenti procedure:

1 MODO 1, selezionare dal menù principale Immagine → Zoom, oppure
cliccare sulla relativa icona della barra degli strumenti visualizzata a
fianco 

2 MODO 2, cliccare all’interno dell’immagine con il tasto destro facendo
così apparire il menù contestuale ed effettuare la scelta Zoom.

La funzione di zoom comporta una modifica del puntatore del mouse, da
freccia a lente. 
L'utente tenendo premuto il tasto sinistro del mouse sull'immagine
selezionata può eseguire lo zoom dell'intera immagine spostando il mouse
verso l'alto oppure può eseguire il restringimento della stessa spostando il
mouse verso il basso. In questa modalità la dimensione dell'area di
visualizzazione resta invariata.
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fig. 3.1 - Zoom di una immagine (stessa immagine zoomata)

Per effettuare il reset dello zoom apportato all’immagine e riportare quindi
tutte le immagini della serie corrente nello stato in cui erano prima di agire
sulla tale funzione, è necessario:

1 MODO 1, selezionare dal menù principale Immagine → Ripristina →
Zoom/Pan.

2 MODO 2, cliccare sulla freccia adiacente la relativa icona della barra
degli strumenti visualizzata a fianco, scegliendo quindi Ripristina
Zoom/Pan.

Modifica della luminosità e del contrasto delle immagini
Al fine di avere una visualizzazione ottimale delle immagini in termini di
luminosità e contrasto, è possibile modificare la tabella di presentazione
dell’immagine (Look-Up-Table, o più brevemente LUT). A disposizione
dell’utente vi sono alcune modalità di variazione della LUT attivabili
tramite tasti funzionali o tramite menù.

Per accedere alla funzione LUT è possibile agire attraverso tre differenti
modalità. Le prime due sono indicate di seguito:

1 MODO 1, selezionare dal menù principale Immagine → Lut, oppure
cliccare sulla relativa icona della barra degli strumenti visualizzata a
fianco 

2 MODO 2, cliccare all’interno dell’immagine con il tasto destro facendo
così apparire il menù contestuale ed effettuare la scelta Lut.
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La funzione LUT comporta una modifica del puntatore del mouse, da
freccia a croce. 
A questo punto è necessario premere il tasto centrale del mouse e quindi
spostare il mouse in alto oppure in basso rispettivamente per aumentare
o diminuire la luminosità, rilasciando il tasto in corrispondenza del valore
voluto.
Analogamente, spostando il mouse - con il tasto centrale premuto - verso
destra si aumenta il contrasto dell’immagine, mentre verso sinistra si
diminuisce lo stesso; è necessario rilasciare il tasto in corrispondenza del
valore voluto.

Per effettuare il reset della variazione apportata alla LUT e riportare quindi
le immagini della serie corrente nello stato in cui erano prima di agire su
luminosità e contrasto, è necessario:

1 MODO 1, selezionare dal menù principale Immagine → Ripristina →
Lut.

2 MODO 2, cliccare sulla freccia adiacente la relativa icona della barra
degli strumenti visualizzata a fianco, scegliendo quindi Ripristina Lut.

“PAN” dell’immagine 
Con “PAN” dell’immagine, si intende lo spostamento della stessa
all’interno del quadrante che la contiene, posizionato nella finestra di
visualizzazione della serie.

Ovviamente, se il formato di visualizzazione è il formato 1, effettuare il
“PAN” dell’immagine significa spostare la stessa all’interno della finestra
che la contiene.

Per accedere alla funzione PAN è possibile agire attraverso due differenti
modalità:

1 MODO 1, selezionare dal menù principale Immagine → Pan, oppure
cliccare sulla relativa icona della barra degli strumenti visualizzata a
fianco 

2 MODO 2, cliccare all’interno dell’immagine con il tasto destro facendo
così apparire il menù contestuale ed effettuare la scelta Pan.

La funzione PAN comporta una modifica del puntatore del mouse, da
freccia a mano. 
L'utente, tenendo premuto il tasto sinistro del mouse sull'immagine
selezionata, può eseguire lo spostamento della stessa muovendo il mouse
all’interno della finestra; rilasciando il tasto si posiziona l’immagine
nell’area attualmente occupata. In questa modalità la dimensione
dell'area di visualizzazione resta invariata.

Per effettuare il reset dello spostamento dell’immagine effettuato e
riportare quindi le immagini della serie corrente nella posizione in cui
erano prima della modifica, è necessario:

1 MODO 1, selezionare dal menù principale Immagine → Ripristina →
Zoom/Pan
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2 MODO 2, cliccare sulla freccia adiacente la relativa icona della barra
degli strumenti visualizzata a fianco, scegliendo quindi Ripristina
Zoom/Pan.

Modifica orientamento immagine
In generale le immagini prodotte con il normale algoritmo di ricostruzione
sono già orientate in modo corretto e pertanto questa funzione non è di
particolare utilità. Tuttavia, qualora dovesse essere necessario modificare
l’orientamento di una immagine, è necessario seguire le procedure
esplicate di seguito.

☛ Per ribaltare l’immagine attorno all’asse verticale è possibile agire
attraverso due differenti modalità:

1 MODO 1, selezionare dal menù principale Immagine →
Rotazioni/Mirror → Mirror

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Mirror).

☛ Per ribaltare l’immagine attorno all’asse orizzontale è possibile agire
attraverso due differenti modalità:

1 MODO 1, selezionare dal menù principale Immagine →
Rotazioni/Mirror → Flip

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Flip).

☛ Per ruotare l’immagine nella finestra corrente di 90 gradi in senso
antiorario è possibile agire attraverso due differenti modalità:

1 MODO 1, selezionare dal menù principale Immagine →
Rotazioni/Mirror → Ruota 90° antiorario 

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Ruota 90° antiorario).

☛ Per ruotare l’immagine nella finestra corrente di 180 gradi è possibile
agire attraverso due differenti modalità:

1 MODO 1, selezionare dal menù principale Immagine →
Rotazioni/Mirror → Ruota 180°
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2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Ruota 180°). 

☛ Per ruotare l’immagine nella finestra corrente di 90 gradi in senso orario
è possibile agire attraverso due differenti modalità:

1 MODO 1, selezionare dal menù principale Immagine →
Rotazioni/Mirror → Ruota 90° orario

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Ruota 90° orario).

fig. 3.2 - Esempi di immagini speculari e rotazioni

Per effettuare il reset delle modifiche apportate all’orientazione, e
riportare quindi le immagini della serie corrente nello stato originario, è
necessario:

1 MODO 1, selezionare dal menù principale Immagine → Ripristina →
Rotazioni

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Ripristina Rotazioni)
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3 MODO 3, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
un sottomenù nel quale va selezionata la voce Ripristina Rotazioni.

Ritaglio di porzioni di interesse dell’immagine (Clip)
E’ possibile eseguire sull’immagine selezionata un clip, ovvero un ritaglio
di una porzione della stessa.

Il ritaglio della porzione di interesse può essere effettuato:

☛ con una clip rettangolare

1 MODO 1, selezionare dal menù principale Immagine → Clip →
Rettangolare

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Rettangolare).

Premendo il tasto sinistro del mouse si individua un angolo di un
rettangolo a lati elastici le cui dimensioni variano muovendo il mouse
sull’immagine e mantenendo premuto il tasto. La dimensione viene fissata
rilasciando il tasto.

☛ con una clip ovale

1 MODO 1, selezionare dal menù principale Immagine → Clip → Ovale 

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Ovale).

Premendo il tasto sinistro del mouse si individua un fuoco di una ovale a
perimetro elastico le cui dimensioni variano muovendo il mouse
sull’immagine e mantenendo premuto il tasto. La dimensione viene fissata
rilasciando il tasto.

☛ con una clip manuale

1 MODO 1, selezionare dal menù principale Immagine → Clip → Manuale 

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Manuale).
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Innanzitutto bisogna premere il tasto sinistro del mouse nel punto in cui si
desidera iniziare a disegnare la clip, quindi, è necessario rilasciare il tasto
e muovere il mouse disegnando così il primo lato della spezzata che viene
definito con un nuovo click con il tasto sinistro. 
A questo punto si disegna, analogamente a quanto descritto sopra, il
secondo lato della spezzata, e così via.
La clip viene richiusa infine in modo automatico effettuando un doppio
click con il mouse che permette di collegare con una retta il punto in cui si
effettua tale doppio click con il punto iniziale della stessa.

Per effettuare il reset della porzione di interesse disegnata, e riportare
quindi le immagini della serie corrente nello stato originario, è necessario:

1 MODO 1, selezionare dal menù principale Immagine → Ripristina →
Clip

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Ripristina Clip).

3 MODO 3, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
un sottomenù nel quale va selezionata la voce Ripristina Clip.
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Statistica
E’ possibile eseguire sull’immagine selezionata alcune funzioni per
calcolare e visualizzare dati statistici relativi ad una particolare area
dell’immagine.

In particolare, vengono calcolati media e deviazione standard della
cosiddetta regione di interesse (ROI) selezionata.

La determinazione dei parametri sopra indicati avviene ritagliando la
regione di interesse nelle modalità di seguito descritte:

☛ con una ROI rettangolare

1 MODO 1, selezionare dal menù principale Immagine → Statistica →
Rettangolare

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Rettangolare).

Premendo il tasto sinistro del mouse si individua un angolo di un
rettangolo a lati elastici le cui dimensioni variano muovendo il mouse
sull’immagine e mantenendo premuto il tasto. La dimensione viene fissata
rilasciando il tasto.
La media e la deviazione standard appaiono - e variano in tempo reale - a
fianco del rettangolo già durante la modifica delle dimensioni dello stesso.

☛ con una ROI ovale

1 MODO 1, selezionare dal menù principale Immagine → Statistica →
Ovale

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Ovale).

Premendo il tasto sinistro del mouse si individua un fuoco di una ovale a
perimetro elastico le cui dimensioni variano muovendo il mouse
sull’immagine e mantenendo premuto il tasto. La dimensione viene fissata
rilasciando il tasto.
La media e la deviazione standard appaiono - e variano in tempo reale - a
fianco dell’ovale già durante la modifica delle dimensioni della stessa.
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☛ con una ROI manuale

1 MODO 1, selezionare dal menù principale Immagine → Statistica →
Manuale, oppure cliccare sulla relativa icona della barra degli
strumenti visualizzata a fianco 

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Manuale).

Innanzitutto bisogna premere il tasto sinistro del mouse nel punto in cui si
desidera iniziare a disegnare la ROI, quindi, è necessario rilasciare il tasto
e muovere il mouse disegnando così il primo lato della spezzata che viene
definito con un nuovo click con il tasto sinistro. 
A questo punto si disegna, analogamente a quanto descritto sopra, il
secondo lato della spezzata, e così via.
La clip viene richiusa infine in modo automatico effettuando un doppio
click con il mouse che permette di collegare con una retta il punto in cui si
effettua tale doppio click con il punto iniziale della stessa.
La media e la deviazione standard appaiono - e variano in tempo reale -
dal momento in cui si inizia a disegnare il secondo lato della ROI.

E’ possibile duplicare una regione di interesse statistica disegnata, cioè
effettuarne una copia. A tal scopo è sufficiente cliccare con il tasto sinistro
del mouse sulla statistica da duplicare - i cui estremi verranno a questo
punto evidenziati - e quindi:

1 MODO 1, selezionare dal menù principale Immagine → Statistica →
Duplica

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Duplica).

Apparirà a questo punto una copia della statistica selezionata - i cui
estremi verranno evidenziati - che sarà possibile spostare nella posizione
voluta semplicemente trascinandola con il cursore del mouse, avendo
l’accortezza di tenere premuto il tasto sinistro dello stesso.
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Per effettuare il reset della regione di interesse disegnata, e riportare
quindi le immagini della serie corrente nello stato originario, è necessario:

1 MODO 1, selezionare dal menù principale Immagine → Ripristina →
Misure

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù nel quale occorre selezionare Ripristina Misure.

fig. 3.3 - Esempio di statistica rettangolare
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Misure sull’immagine

Calcolo della distanza tra coppie di punti
E’ possibile calcolare la distanza fra coppie multiple di punti, agendo come
indicato di seguito:

1 MODO 1, selezionare dal menù principale Misure → Distanze 

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Distanze).

Quindi spostando il cursore sull’immagine, che assume la forma di una
croce, individuare la posizione del primo punto ed effettuare un click con il
tasto sinistro del mouse in corrispondenza di tale punto. Mantenendo
premuto il mouse, spostare il cursore in corrispondenza del secondo
punto. Durante questa operazione viene disegnato un segmento elastico.
Rilasciando il mouse il segmento disegnato diventa fisso e viene calcolata
la distanza tra i due punti disegnati. Tale valore compare a fianco
dell’immagine. 
Gli estremi del segmento vengono evidenziati con due quadratini,
cliccando sui quali e tenendo premuto il tasto del mouse è possibile ancora
modificare il segmento stesso.
Con un ulteriore click sull’immagine, i quadratini di modifica scompaiono.

È possibile visualizzare contemporaneamente più distanze tra diverse
coppie di punti. 

Le distanze così misurate sono indicative. La loro precisione aumenta
avvicinandosi all’isocentro del magnete. Per ottenere misure con un grado
di precisione definito è necessario riferirsi ad un campione noto.
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fig. 3.4 - Misura della distanza tra coppie di punti

Calcolo dell’angolo compreso tra due segmenti
E’ possibile calcolare l’angolo compreso tra due segmenti qualsiasi,
agendo come indicato di seguito:

1 MODO 1, selezionare dal menù principale Misure → Angolo 
2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo

così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Angolo).

Quindi spostando il cursore sull’immagine, che assume la forma di una
croce, determinare il punto da cui far partire il primo segmento attraverso
un click con il tasto sinistro del mouse.
Muovere il mouse fino al punto scelto quale secondo estremo del
segmento nonchè vertice dell’angolo da misurare; effettuare un click per
fissare tale punto.
Muovere il mouse fino a determinare, con un click, il secondo estremo del
secondo segmento.
Gli estremi dei segmenti ed il vertice dell’angolo vengono evidenziati con
dei quadratini, cliccando sui quali e tenendo premuto il tasto del mouse è
possibile ancora modificare vertice e segmenti stessi.
Con un ulteriore click sull’immagine, i quadratini di modifica scompaiono.

È possibile visualizzare contemporaneamente più angoli compresi tra
diverse coppie di segmenti. 
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Il valore dell’angolo acuto compreso tra i due segmenti appare - e varia in
tempo reale - dal momento in cui si inizia a disegnare il secondo
segmento.

Il valore dell’angolo così misurato è indicativo. La sua precisione aumenta
avvicinandosi all’isocentro del magnete. Per ottenere misure con un grado
di precisione definito è necessario riferirsi ad un campione noto.

Inserimento di testo e frecce indicative
E’ possibile inserire sulle immagini:

☛ del testo

1 MODO 1, selezionare dal menù principale Misure → Testo 

2 MODO 2, cliccare sulla frccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Testo).

Bisogna quindi cliccare con il tasto sinistro del mouse sul punto
dell’immagine in cui si vuole inserire il testo e digitare lo stesso da
tastiera.
Il testo è compreso in un rettangolo i cui estremi vengono evidenziati con
dei quadratini, cliccando sui quali è possibile ancora modificare il testo
stesso.
Con un ulteriore click sull’immagine, i quadratini di modifica scompaiono.

☛ delle frecce

1 MODO 1, selezionare dal menù principale Misure → Freccia 

2 MODO 2, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata l’icona visualizzata
di seguito  (Freccia).

Bisogna quindi cliccare con il tasto sinistro del mouse sul punto
dell’immagine in cui si vuole inserire la freccia; tenendo premuto il tasto si
trascina la stessa nella posizione desiderata.
La freccia è compresa in un rettangolo i cui estremi vengono evidenziati
con dei quadratini, cliccando sui quali è possibile ancora modificare la
posizione della freccia stessa.
Con un ulteriore click sull’immagine, i quadratini di modifica scompaiono.
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fig. 3.5 - Inserimento di testo e frecce indicative su una immagine

Come cancellare le misure effettuate
Per effettuare il reset delle misure sull’immagine e riportare quindi le
immagini della serie corrente nello stato originario, è necessario:

1 MODO 1, selezionare la misura che si desidera cancellare, quindi
selezionare dal menù principale Misure → Cancella

2 MODO 2, selezionare la misura che di desidera cancellare, quindi
cliccare sulla freccia dell’icona visualizzata a fianco, aprendo così un
sottomenù di icone nel quale va selezionata l’icona visualizzata di
seguito  (Cancella).

3 MODO 3, selezionare la misura che di desidera cancellare e premere,
da tastiera, il tasto CANC.

4 MODO 4, selezionare dal menù principale Immagine → Ripristina →
Misure al fine di cancellare tutte le misure effettuate

5 MODO 5, cliccare sulla freccia dell’icona visualizzata a fianco, aprendo
così un sottomenù di icone nel quale va selezionata la voce Ripristina
Misure al fine di cancellare tutte le misure effettuate.

6 MODO 6, cliccare sulla frecciadell’icona visualizzata a fianco, aprendo
un sottomenù nel quale va selezionata la voce Ripristina Misure al fine
di cancellare tutte le misure effettuate.



F
u
n
z
io

n
i d

i e
la

b
o
ra

z
io

n
e
 im

m
a
g
in

i

8300234036 Rev. A   15 / 16
• 
• 
• 
•
•
•

Cancellare tutte le modifiche apportate all’immagine
Se su una immagine sono state effettuate varie funzioni di eleborazione
della stessa (variazione LUT, inserimento misure, statistiche, rotazioni,
etc.), è possibile cancellare tutto quanto apportato, ripristinando
l’immagine alle condizioni iniziali:

1 MODO 1, cliccando sulla freccia dell’icona visualizzata a fianco,
aprendo così un sottomenù la voce Ripristina Tutto 

2 MODO 2, cliccare sull’icona visualizzata a fianco (sull’icona vera e
propria, non sulla freccia ad essa adiacente).

3 MODO 4, selezionare dal menù principale Immagine → Ripristina →
Tutto
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 CAPITOLO 4
• • • • • •

 Gestione dell’interfaccia utente

Mostrare / nascondere le barre degli strumenti
L’interfaccia utente può essere riconfigurata in funzione delle esigenze o
delle abitudini dell’operatore.

La barra del Visualizzatore è sempre attiva e non è possibile nasconderla;
essa comprende le seguenti icone:

La barra di stato può essere visualizzata o meno attraverso la seguente
procedura. 

E’ sufficiente selezionare, dal menù principale Visualizza → Barra di Stato

una volta per mostrarla, se nascosta, e viceversa.

Gestione delle finestre
Quando vengono aperte più finestre contemporaneamente il sistema, di
default, pone le relative finestre affiancate all’interno del visualizzatore di
immagini: la seconda finestra aperta si affianca orizzontalmente alla
prima che viene ridimensionata, poi ad ogni nuova serie aperta si segue il
metodo “tile” fornito dal sistema operativo Windows®, come evidenziato
in figura seguente.
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fig. 4.1 - Metodo “tile” di disposizione delle finestre affiancate

Se l'utente modifica la disposizione di una finestra o le sue dimensioni, il
visualizzatore non gestisce più automaticamente il posizionamento delle
stesse. 
E’ sempre possibile ridisporre le finestre nel modo di default:

selezionare dal menù principale Finestra → Disposizione Automatica,
oppure cliccare sulla relativa icona della barra degli strumenti visualizzata
a fianco. 

E’ possibile inoltre disporre le finestre sovrapposte l’un l’altra: 

selezionare dal menù principale Finestra → Sovrapponi, oppure cliccare
sulla relativa icona della barra degli strumenti visualizzata a fianco
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fig. 4.2 - Visualizzazione di serie differenti in finestre sovrapposte

Per ritornare alla disposizione affiancata delle finestre:

riselezionare dal menù principale Finestra → Disposizione Automatica,
oppure cliccare sulla relativa icona della barra degli strumenti visualizzata
a fianco. 

Visualizzando le finestre sia nella modalità “affiancate” sia nella modalità
“sovrapposte”, è comunque possibile massimizzare ciascuna di esse, fino
a farle occupare l’intera area del visualizzatore.
Per massimizzare una finestra è sufficiente cliccare con il tasto sinistro del
mouse sul pulsante di massimizzazione/minimizzazione della finestra,
oppure effettuare un doppio click sulla barra del titolo.
Per minimizzarle è sufficiente cliccare con il tasto sinistro del mouse sul
pulsante di massimizzazione/minimizzazione della finestra. 

Chiudere una finestra
Per chiudere una finestra si può agire in due modi differenti. Innanzitutto
è necessario che la finestra che si vuol chiudere sia quella corrente.

Ovvero, se la finestra non è quella in cui si sta lavorando, bisogna
effettuare un click con il tasto sinistro del mouse sulla barra blu posta in
cima alla stessa, quindi:

1 MODO 1, selezionare dal menù principale File → Chiudi
2 MODO 2, cliccare con il tasto sinistro del mouse sul pulsantino “X”

posta in alto a destra nella finestra stessa.
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Informazioni su VLite
Selezionando nel menù principale ? → Informazioni su VLite, viene
visualizzata una finestra in cui compaiono le seguenti informazioni:

☛ la revisione software, con relativa data di emissione

fig. 4.3 - La finestra Informazioni su VLite
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SUPERVISION SYSTEM

The Viewer Lite equipment is subject to a supervision system (post-sales
supervision), which ESAOTE S.p.A., all associates and authorized
distributors apply to products issued onto the market, in relation to real or
potential hazards that may arise for the patient or operator during normal
use of the equipment, to ensure optimal solutions in the most efficient and
prompt manner possible.

Therefore, in the event of malfunctions, defective performance of the
equipment, or inadequate instructions, which may constitute a hazard to
the patient or operator, the user must notify ESAOTE S.p.A., associate
company or authorized distributor in writing, providing the information as
specified in the form below. The data of Viewer Lite can be viewed in the
window “About Viewer Lite”.

On receipt of the notification Esaote S.p.A. will immediately activate the
process of examination and resolve the non-conformity that has been
reported.

ACCIDENT REPORT FORM

TO:ESAOTE S.p.A.
Quality Assurance Service
Via Siffredi 58
16153 Genoa, Italy
[or associate company]
[or authorized distributor]

Device Name

ESAOTE.........................................................................................

Code (REF) ....................................................................................

Serial Number (S/N)........................................................................

Description of accident or potential accident .......................................

....................................................................................................

Comments or suggestions ................................................................

....................................................................................................

Person / department to contact .........................................................

Address.........................................................................................

Telephone................................ Fax .............................................

Date .......................................

Signature ................................





USER LICENSE CONDITIONS FOR VIEWER LITE SOFTWARE

PROPERTY

Viewer Lite includes software property of Esaote S.p.A. and/or software
granted by license to Esaote S.p.A. by one or more suppliers (“Software
suppliers”). These software products (“SOFTWARE”), including all relative
media, printed material and “online” documentation or electronic
material, are protected by law and international agreements on
Intellectual Property. The SOFTWARE is not sold, but granted on license.
The SOFTWARE, and, similarly, any copyrights and all industrial and
intellectual ownership rights are and shall remain the exclusive propriety
of Esaote S.p.A. or its third party suppliers.

The user does not acquire rights to the SOFTWARE, with the exception of
the granted user license.

USER LICENSE AND LIMITATIONS

With this license, Esaote S.p.A. grants the final user the right to use the
software on one computer only.

In any event the user may not make unauthorized copies and/or
reproductions of the SOFTWARE or parts of the latter, including the
documentation enclosed.

On the basis of the above, and given that the SOFTWARE is not protected
against copying, one copy only may be made for safety purposes
(backup).

The user may not hire, lease or loan out the SOFTWARE, but may transfer
rights permanently according to the conditions herein, provided that all
copies of the SOFTWARE and written material are transferred and the new
owner accepts all conditions. Transfer of the product must always include
the latest update and all previous versions.

The user may not convert, decode, disassemble or modify the SOFTWARE.

The user may not remove, tamper with or alter the copyrights,
trademarks of other proprietary rights affixed or enclosed in the
SOFTWARE.

The user may not publish data or information that compares performance
of the said SOFTWARE with that written by others.

W a r n i n g
Carefully read the terms and conditions below before using the 

software.

Use of the software implies acceptance of the terms and conditions 
stated below.
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 Essential Prescribing Information

The software Viewer Lite is produced by Esaote S.p.A.
Via Siffredi 58, 16153 Genoa, Italy
Telephone +39 10 65471 FAX +39 10 6547275

The software package Viewer Lite is an option included in the software
version installed on Esaote magnetic resonance equipment.

The software version is specified in the window “about VLite” (see
chapter 5 page 4).

Intended Use
Viewer Lite is a software used to view and save digital images acquired by
Esaote magnetic resonance devices.

W a r n i n g
Viewer Lite does not replace the skills and judgement of a qualified 

doctor who has been suitably and adequately trained in the software 
functionalities, and must be used in strict observance of the contents 

of this manual.

W a r n i n g
The user must be aware of the limitations regarding the accuracy and 

correctness of data viewed and/or saved using Viewer Lite.
The quality of the data depends on the correctness of input data, 

interaction of the user with the data, the quality, characteristics and 
settings of the PC and the monitor on which the information is viewed.

W a r n i n g
Users are not permitted to use the software in breach of the limits as 

established by current local and/or federal and/or state legislation.
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Manual Requirements
This User Manual, code 8300234036 Rev. A, describes use of the Viewer
Lite software and provides all instructions required to ensure safe and
efficient use of the product.

The original language of all the E Viewer Lite Software User Manuals is
Italian. Esaote S.p.A. has translated these manuals into English and
German.

Safety Information: Conventions
The following labelling conventions are used in this manual to identify
safety related information.

WARNING
A warning message alerts the reader to a situation which, if not avoided,
could result in death or serious injury to the patient, the user or others.
It may also describe potentially serious adverse reactions and safety
hazards.

NOTE
A note informs the reader of information concerning the installation,
operation or maintenance which is important, but not hazard-related.

Safe Use - Responsibility
Esaote S.p.A. assumes no responsibility for personal injury or property
damage arising from the User’s failure to observe the instructions in the
User Manual (and any attachments), which must be available - to
operation personnel - intact and in fully legible conditions.

Users must carefully read this User Manual, containing a detailed
description of use of the various software functions.

If the user is uncertain with regard to the correct and safe use of Viewer
Lite, in the event of malfunctions or deterioration of the software itself, or
when information in this manual is incorrect or incomplete, proceed as
follows:

☛ avoid use of the software

☛ contact Esaote S.p.A. authorized service personnel for assistance.
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PC Requirements
Viewer Lite can be installed on any commercial PC that meets the
following requirements:

☛ Operating System Windows 2000 o Windows XP Professional 

☛ Microsoft Service Pack 4 for Windows 2000

☛ Internet Explorer 6.0 SPI (minimum)

☛ Adobe Acrobat Reader 5.0 or later version

☛ Graphics card with 16MB VRAM

☛ 256 MB RAM

☛ CD/DVD drive and/or optical-magnetic disk drive.

☛ Color monitor, minimum requirements: 17", resolution 1280 × 1024,
24 bit, VGA = 60 Hz 

Compatibility with some Internet browsers for Windows Vista 
Using a program for browsing Internet is necessary only if the images in
JPEG format were exported onto CD/DVD.
The link to the Viewer lite on the web page "index.htm" can not be used
due to possible incompatibilities between the internet browser used and
the Viewer Lite.

W a r n i n g
The PC and monitor must comply with the safety standard 

EN 60601-1:1990 and subsequent amendments, or EN 60950-1:2001 
and subsequent amendments. If the devices comply with the safety 

standard EN 60950-1 they should be installed away from the patient's 
area, as foreseen by the safety standard EN 60601-1-1:2001 and 

subsequent amendments. The PC and monitor should also comply 
with safety standard 60601-1-2:2001 and subsequent amendments or 
the electromagnetic compatibility provisions of 89/336/EEC Directive 

and subsequent amendments.

W a r n i n g
If the PC configuration is not equal to or greater than the minimum 

recommended requirements, correct operation of the software cannot 
be guaranteed.
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Equivalence between European and international standards

European Standards International Standards

EN 60601-1:1990
Electromedical equipment - Part 1: General 
safety standards

IEC 60601-1:1988
Electromedical equipment - Part 1: General 
safety standards

EN 60601-1-1:2001
Electromedical equipment - Part 1: General 
safety standards – Collateral standard: Safety 
requirements for electromedical systems

IEC 60601-1-1:2000
Electromedical equipment - Part 1: General 
safety standards – Collateral standard: 
Safety requirements for electromedical 
systems

EN 60601-1-2:2001
Electromedical equipment - Part 1: General 
safety standards – Collateral standard: 
Electromagnetic compatibility – Requirements 
and tests

IEC 60601-1-2:2001
Electromedical equipment - Part 1: General 
safety standards – Collateral standard: 
Electromagnetic compatibility – 
Requirements and tests

EN 60950-1:2001
Information technology equipment – Safety – 
Part 1: General Requirements

IEC 60950-1:2001
Information technology equipment 
– Safety – Part 1: General Requirements
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 Viewing and saving images

The Viewer Lite lay-out is made up of the work window containing the
patients and studies - on the left - and the display window, which loads
and shows images related to series selected from the workspace.

Workspace
To open/close the window containing the workspace, from the main menu
select View → Workspace

Displaying images
The viewer can only display series of images stored on the removable
media, whether optical disk or CD/DVD.

Selecting a series of images 
To select a series of images in this way, display images in this way,
proceed as follows:

1 Insert the optical disk or CD/DVD in the relative drive

2 If the workspace on the left of the image viewer is not open, from the
main menu select View → Workspace

3 The list is sorted in descending order, first by the patients in the
directory DICOM® (DICOMDIR), followed by the list of any images that
have not been saved on the media according to the DICOM3®‚
standard.
The DICOMDIR is organized in a tree structure of patients/studies/
series.
Each patient folder contains the last name and name of the latter and
clicking on + next the patient icon displays a list in cascade of the
relative studies. 
Each patient folder contains the last name and name of the latter and
clicking on + next the patient icon displays a list in cascade of the
relative studies.
Each series folder contains the time of execution of the series and
information on the type of sequence acquired; including slice
orientation.

4 select the required series and double click with the left mouse button
on the line containing the specific series to open in the image viewer.
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fig. 2.1 - Workspace 

Note that the image viewer can open magnetic resonance images only. If
an attempt is made to open different types of images (for example
ultra-sound), a dialog box tells the user that this type of image cannot be
opened.

Displaying the required series
Once the series to be displayed has been selected and opened according
to the procedure described in the above paragraph, the first image of the
series is displayed in a window to the right of the workspace.

The image series viewer window is divided into three areas:

☛ the first, large and located at the top, contains the image/s loaded as
described above.

☛ the second, located below or to the right of the above, contains the
three Scout images related to the loaded series (except when the loaded
series is the Scout itself, in which case nothing is displayed). 
The lines displayed on the three Scout images correspond to the
intersection of each, with the levels making up the package used to
acquire the sequence.
These are red, except for the one corresponding to the level that cuts the
image in the currently displayed series, which is yellow.

The user can show/hide the area containing the three Scout images
related to a loaded series, by following one of the procedures below:
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1 METHOD 1, from the main menu, select View → Scout Area

2 METHOD 2, click on the corresponding icon on the tool bar displayed
alongside.

The selection is not only linked to the current series but remains active
until a new modification is made by the user.

Selecting the image display format
Images of the series may be displayed in three ways: Single image on full
screen, 2 × 2 images and “custom” (n × m images). The user can change
from one configuration to another as described below:

☛ to view images in format 1

1 METHOD 1, from the main menu, select View → 1 × 1

2 METHOD 2, click on the corresponding icon on the tool bar alongside

fig. 2.2 - Displaying a single image

☛ to display images in 2 × 2 format 

1 METHOD 1, from the main menu, select View → 2 × 2

2 METHOD 2, click on the corresponding icon on the tool bar alongside
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fig. 2.3 - 2 × 2 display

☛ to display images in custom format

1 METHOD 1, click on the corresponding icon on the tool bar displayed
alongside. This displays a submenu to enable, by means of the mouse,
the user to customize the display by choosing the number of rows and
columns. Simply complete part of the table shown, which will become
blue

2 METHOD 2, select View → Custom... from the main menu to
automatically display a window like the one shown in the following
figure, for the selection of the pre-defined format, by choosing the
number of rows and columns.
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fig. 2.4 - “Custom” display mode

fig. 2.5 - Custom format setup window

To change the number of rows and columns, click with the left mouse
button on the ↑ and ↓ arrows located to the side of the boxes Columns and
Rows, which enable the user respectively to increase or decrease the
numbers of columns and the number of rows. 

Alternatively, click with the left mouse button inside the field containing
the value to be modified and enter the required number.
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Displaying more than one series at a time
It is also possible to load different series belonging to the same patient
study, different studies from the same patient or also different patients:
the selected series are loaded in the image viewer as described below.

When the first series is loaded, as described above, a full screen window is
displayed; when the second series is opened, a new window with the
series is displayed on screen according to the window layout settings (see
sub-paragraph below).

Arranging windows in the image viewer
When more than one series is opened at a time, the system, by default,
places the relative windows side by side inside the image viewer: the
second series opened is placed horizontally next to the first, which is
redimensioned, after which if other series are opened, the display follows
the tile display as adopted in the Windows®‚ operating system, and shown
in the following figure.

fig. 2.6 - “Tile” arrangement of windows

If the user changes the arrangement of a window or its size, the viewer no
longer automatically manages window positioning. 
The windows can be re-arranged by default at any time:
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select Window → Auto Arrange, from the main menu or click on the
relevant icon on the toolbar. 

The windows containing new series to be displayed can also be arranged
in cascade: 

select Window → Cascade, from the main menu or click on the relevant
icon on the toolbar displayed alongside.

fig. 2.7 - Displaying different series in cascade

To return to the automatic tile arrangement of windows:

select Window → Auto Arrange, from the main menu or click on the
relevant icon on the toolbar. 

With both the tile and cascade display, any window can be maximized to
full screen as required. 
To maximize a window, click with the left mouse button on the window's
maximize/minimize button, or double click on the title bar.
To minimize a window, click with the left mouse button on the window's
maximize/minimize button, or select the command Window → Arrange
all.
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Image identification information
The display information required to identify the image differs according to
the display format.

When the display format is reduced, the system first reduces the font of
all displayed information automatically, and then decreases the amount of
information to improve image clarity. This is to accelerate and simplify
interpretation of the image.

If an image is displayed full screen, the information will be shown as
illustrated in the figure below.

fig. 2.8 - Displaying information in “full screen” format
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The information column to the left of the image displays:

☛ type of sequence

☛ repetition time in ms - echo time in ms - number of excitations

☛ acquisition matrix

☛ field of view (mm × mm)

☛ scan duration in minutes:seconds

☛ flip angle in degrees

☛ interpulse time in ms

☛ echo / total number of echoes

☛ slice / total number of slices

☛ thickness in mm

☛ distance between current slice and magnet isocenter in cm

☛ contrast bolus (when used)

☛ Hamming filter level used

☛ Quality factor expressed as a percentage

☛ window (LUT) center

☛ window (LUT) width

☛ zoom factor

☛ system name

☛ description of study (if entered)

☛ progressive number of series in associated study

The information column to the right of the image displays:

☛ patient's last name and name

☛ patient code (ID)

☛ patient's date of birth and sex

☛ limb district and laterality

☛ examination date

☛ study hour

☛ Institute name

☛ Department name
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The central area displays the orientation of the image with respect to the
patient: F refers to feet, H to head or P for posterior and A for anterior. 
The information regarding the image orientation refer to a patient in a
pre-set position according to the DICOM®‚ standard. This patient is in the
supine position, palms facing upwards, as shown in the following figure.

fig. 2.9 - DICOM® ‚ convention for patient positioning

Image layout settings
The image layout can be customized as required, i.e. information can be
eliminated or reduced as required.
Proceed as follows:
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click with the left mouse button on the corresponding icon on the tool bar
alongside: all the information on the image layout disappears, except for
the DICOM® position indicators and slice number/total slice number
specifications. Furthermore, according to the configured size of the
window containing the series, it also displays the name of the sequence,
patient's name and last name, region and lateral direction.
Icon functionality is sequential: a second click on the left mouse button on
the image returns to the automatic settings of the image layout.

Note that the above is applied exclusively to the current series and not
saved in the memory.

Browsing between images

Displaying previous and next images
Inside the current window, all images related to the selected patient can
be displayed, by using the previous and next image functions.

The previous image can be displayed as follows:

1 METHOD 1, select from the main menu Image → Browse → Previous
or click on the relative icon of the tool bar displayed alongside.

2 METHOD 2, press ← on the keyboard, or the key ↑ in the case of the
format 1 × 1.

The next image can be displayed as follows:

1 METHOD 1, select from the main menu Image → Browse → Next or
click on the relative icon of the tool bar.

2 METHOD 2, press → on the keyboard, or the key ↓ in the case of the
format 1 × 1.

In format 1 × 1, the display of the previous or next image involves loading
the image that precedes or follows the current image in the exploded
series inside the window.

With regard to 2 × 2 and custom formats, the meaning of the meaning of
current image needs to be underlined.

☛ Current image refers to the currently active image, highlighted with a
yellow border. 

In 2 × 2 or custom format, the display of the previous image - starting
from any image that is not the image in the upper left corner - means
making the previous image (immediately to the left) the current image.
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When the image is located in the upper left corner and the previous image
needs to be displayed, the latter will be loaded in place of the current
image, which will move to the box to the right, and likewise for the other
images shown.

In 2 × 2 or custom format, the display of the next image - starting from
any image that is not the image in the lower right corner - means making
the next image (immediately to the right) the current image.

When the image is located in the lower right corner and the next image
needs to be displayed, the latter will be loaded in place of the current
image, which will move to the box to the left, and likewise for the other
images shown.

Displaying previous and next series
☛ Images from the previous or next series can be loaded into the active
window by following the instructions below.

The previous series can be displayed as follows:

1 METHOD 1, select from the main menu Image → Browse → Previous
series.

2 METHOD 2, click on the corresponding icon on the tool bar displayed
alongside.

The next series can be displayed as follows:

1 METHOD 1, select from the main menu Image → Browse → Next
series.

2 METHOD 2, click on the corresponding icon on the tool bar displayed
alongside.

If the images are displayed in 1 × 1 format, the first image in the previous
or next series is loaded.
If the images are displayed in 2 × 2 or custom format, the first images
(according to the format) of the previous or next series are loaded in the
current window.

When browsing between series, it is not possible to move to the previous
or next study. An acoustic signal warns the user when the first or last
series in the study has been reached.
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Image properties
A window can be displayed, showing the properties of an image currently
open in the viewer.

To do this, if more than one series is open at the same time on the display,
first select the required series by clicking on the relative title bar and then
select from the main menu:

View → Properties

At this point the Properties window shown in the following figure appears,
providing the user with the series data.

fig. 2.10 - Properties window

Saving images in non-diagnostic formats
Single images (slices) of each series on the removable media (optical disk
or CD/DVD) can be exported onto hard disk as required. 

To display images in this way, proceed as follows:

1 Insert the removable media (optical disk or CD/DVD) in the relative
drive.

2 If the workspace to the left of the image viewer is not open, from the
main menu select View → Workspace.

3 In the workspace, click on + next the to icon of the patient displayed.
This shows all studies performed on the patient and stored on the
optical disk or CD/DVD.

4 Click on + next to the icon of the study to be displayed. This shows all
the series related to this study and stored on the optical disk or
CD/DVD.

5 Double click with the left mouse button on the series of images to be
exported.
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6 Move within the series using the arrow keys and/or specific commands
on the viewer (see chapter 2 “Viewer”) to move to the image to be
exported.

7 From the menu, select File → Save as.
8 This opens the “Save as..” window for selection of the folder and name

under which to save the image. There is also the option to save in the
format jpg or bmp.

fig. 2.11 - Save as

To export several images of the same series, perform this procedure from
point 6 to point 8 for each of the images to be exported.

W a r n i n g
JPEG format always involves compression of data, with loss of 

information.
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 Image processing functions

This chapter discusses the imaging functions available to the user.
All image processing functions described in this chapter are run in the
current window, and therefore all images in the current series, regardless
of whether the view format is 1 × 1, 2 × 2 or custom.

It is important to note that on selection of one of the functions described
below, the mouse pointer remains activated on this function until another
one is selected or the same one is deselected by means of the left mouse
button (in this case the pointer is no longer activated on any function).

Enlarging images
Sometimes it may be necessary to enlarge a portion of an image to make
it more legible; for example, in the case of a small structure of specific
interest. If this function is to be applied to the current image, follow the
procedures described below:

1 METHOD 1, select from the main menu Image → Zoom, or click on the
relative icon of the tool bar displayed alongside.

2 METHOD 2, click inside the image with the right mouse button, to
display the context menu and select the Zoom function.

The zoom function changes the mouse pointer from an arrow into a
magnifying glass. 
Press and hold the left mouse on the selected image to zoom into the
entire image by moving the mouse up, or zoom out by moving the mouse
down. The size of the area displayed will remain unchanged in zoom
mode.
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fig. 3.1 - Image zoom (same image, zoomed)

To reset the image zoom, and return to the original dimensions of all of the
images in the current series, proceed as follows:

1 METHOD 1, select Image → Reset → Zoom/Pan, from the main menu 

2 METHOD 2, click on the arrow next to the corresponding icon on the
tool bar displayed alongside, to select Reset Zoom/Pan.

Changing image brightness and contrast
For an ideal view of images in terms of brightness and contrast, the
display table of the image can be modified as required (Look-Up-Table or,
abbreviated: LUT). LUT variation modes are available to users and may be
activated by means of function keys or the relative menus.

There are three different ways to access the LUT function. The first two
are shown below:

1 METHOD 1, select from the main menu Image → Lut, or click on the
relative icon of the tool bar displayed alongside.

2 METHOD 2, click inside the image with the right mouse button, to
display the context menu and select the Reset Lut function.

The LUT function changes the mouse pointer from an arrow into a cross. 
At this point, press the middle mouse button and drag the mouse up or
down respectively to increase or decrease brightness, releasing the
button when the cursor rests on the value required.
Similarly, by dragging the mouse - with the middle key pressed down - to
the right, image contrast can be increased, and by dragging to the left, the
contrast is decreased; release the button on display of the required value.
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To reset modifications to the LUT and thus restore the images in the
current series to their status before adjusting the brightness and contrast,
proceed as follows:

1 METHOD 1, select Image → Reset → Lut from the main menu

2 METHOD 2, click on the arrow next to the corresponding icon on the
tool bar displayed alongside, to select Reset Lut.

Image pan
Image “PAN” refers to moving the image within the frame that holds it,
positioned in the view window of the series.

Obviously, if the view format is format 1, “PAN” means moving the image
inside the window containing it.

There are two ways to access the PAN function:

1 METHOD 1, select from the main menu Image → Pan, or click on the
relative icon of the tool bar displayed alongside.

2 METHOD 2, click inside the image with the right mouse button, to
display the context menu and select the Pan function.

The PAN function changes the mouse pointer from an arrow into a hand. 
By pressing and holding the left mouse button on the selected image, the
user can move it by moving the mouse within the window; the image is
positioned in the currently occupied area when the button is released. The
size of the area displayed will remain unchanged in zoom mode.

To reset the movement of the image carried out and to restore the image
of the current series to the position before modification, proceed as
follows:

1 METHOD 1, select Image → Reset → Zoom/Pan from the main menu

2 METHOD 2, click on the arrow next to the corresponding icon on the
tool bar displayed alongside, to select Reset Zoom/Pan.

Changing image orientation
In general, images produced with the standard reconstruction algorithm
are already oriented correctly and thus this function is not particularly
useful. However, if the orientation of an image needs to be modified,
proceed as follows.

☛ To rotate the image on its vertical axis, one of the two following
methods can be used:

1 METHOD 1, select from the main menu Image → Rotations/Mirror →
Mirror.
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2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Mirror).

☛ To rotate the image on its horizontal axis, one of two different methods
can be used:

1 METHOD 1, select from the main menu Image → Rotations/Mirror →
Flip

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Flip).

☛ To rotate the image counter-clockwise in the current window at
90 degrees, one of two different methods can be used:

1 METHOD 1, select from the main menu Image → Rotations/Mirror →
Rotate 90° anticlockwise.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Rotate 90°
anticlockwise).

☛ To rotate the image counter-clockwise in the current window at
180 degrees, one of two different methods can be used:

1 METHOD 1, select from the main menu Image → Rotations/Mirror →
Rotate 180°.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Rotate 180°). 

☛ There are two different ways to rotate the image in the current window
by 90 degree clockwise:

1 METHOD 1, select from the main menu Image → Rotations/Mirror →
Rotate 90° clockwise.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Rotate 90°
clockwise).
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fig. 3.2 - Example of mirror images and rotations

To reset the changes made to image orientation, and restore the images
in the current series to their original status, proceed as follows:

1 METHOD 1, select from the main menu Image → Reset→ Rotations.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Reset
Rotations).

3 METHOD 3, click on the arrow of the icon displayed alongside to open
a context menu and select Reset Rotations.

Image Clips
Clips, i.e. cut-outs of a portion of the selected image can be made as
required.

The clip is made as follows:

☛ for rectangular clips

1 METHOD 1, select from the main menu Image → Clip → Rectangular.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Rectangular).
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When the left mouse button is pressed and held, the corner of a rectangle
is displayed with flexible sides to enable the user to modify the size of the
image as required. The size is set on release of the button.

☛ for oval clips

1 METHOD 1, select from the main menu Image → Clip → Oval.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Oval).

When the left mouse button is pressed and held, the focus of an oval is
shown. Its perimeter is flexible and its size varies when the mouse is
moved over the image. The size is set on release of the button.

☛ for manual clips

1 METHOD 1, select from the main menu Image → Clip → Manual.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Manual).

First click the left mouse button at the point to begin drawing the clip, then
release the button and use the mouse cursor to outline the first side of the
piece to be defined and click again on the left mouse button. 
Then proceed in the same way with the second side of the piece and so on.
The clip is closed automatically on a double click of the mouse, linking the
last point to the initial point of the clip with a straight line.

To reset the clipped portion, and restore the images in the current series
to their original status, proceed as follows:

1 METHOD 1, select from the main menu Image → Reset → Clip.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Reset Clip).

3 METHOD 3, click on the arrow of the icon displayed alongside to open
a context menu and select Reset Clip.

Statistics
A number of functions can be executed on the selected image to calculate
or display statistical data regarding a specific area of an image.
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In particular, the average and standard deviation of the selected region of
interest (ROI) are calculated.

The parameters above are determined by clipping the region of interest
according to the procedure below:

☛ for a rectangular ROI

1 METHOD 1, select from the main menu Image → Statistics →
Rectangular.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Rectangular).

When the left mouse button is pressed and held, the corner of a rectangle
is displayed with flexible sides to enable the user to modify the size of the
image as required. The size is set on release of the button.
The average and standard deviation appear - and vary in real time - next
to the rectangle as the size is changed.

☛ with an oval ROI

1 METHOD 1, select from the main menu Image → Statistics → Oval.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Oval).

When the left mouse button is pressed and held, the focus of an oval is
shown. Its perimeter is flexible and its size varies when the mouse is
moved over the image. The size is set on release of the button.
The average and standard deviation appear - and vary in real time - next
to the oval as the size is changed.

☛ with a manual ROI

1 METHOD 1, select from the main menu Image → Statistics → Manual,
or click on the corresponding icon on the tool bar displayed alongside.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Manual).
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Press and hold the left mouse button at the point to begin drawing the
ROI, then release the button and move the mouse to outline the first side
of the piece to be defined with another click on the left mouse button. 
Then proceed in the same way with the second side of the piece and so on.
The clip is closed automatically on a double click of the mouse, linking the
last point to the initial point of the clip with a straight line.
The average and standard deviation appear - and vary in real time - from
the moment in which you begin drawing the second side of the ROI.

A drawn region of statistical interest can be copied as required. Click the
left mouse button on the statistics to be copied - this displays the relative
details - and then:

1 METHOD 1, select from the main menu Image → Statistics → Copy.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Copy).

At this point a copy of the selected statistics will be displayed with details,
and it can be moved to the required position by dragging it with the
mouse, taking care to keep the left mouse button pressed.

To reset the region of interest that has been drawn, and restore the
images in the current series to their original status, proceed as follows:

1 METHOD 1, select from the main menu Image → Reset →
Measurements.

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of Reset Measurements.
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fig. 3.3 - Example of rectangular statistics
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Measurements

Measuring the distance between pairs of points
The distance between multiple pairs of points can be measured as follows:

1 METHOD 1, from the main menu, select Measurements → Distances

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Distances).

Move the mouse pointer over the image, where it takes on the shape of a
cross, identify the position of the first point and click with the left mouse
button on the point. Press and hold the mouse button, and move the
mouse pointer to the second point. A flexible segment is outlines during
this process. On release of the mouse button, the drawn segment is set
and the distance is measured between the two points. This value appears
next to the image. 
The ends of the segment are highlighted with two small boxes; click on
the latter to make further changes as required.
Click on the image again to remove the edit frames.

More than one distance can be displayed between various pairs of points
at the same time. 

Distances measured this way are approximate. The accuracy increases
the closer the pointer is to the magnet isocenter. To obtain measurements
with absolute precision, refer to a known example.
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fig. 3.4 - Measuring the distance between pairs of points

Measuring the angle between two segments
The angle made by any two segments can be measured as follows:

1 METHOD 1, from the main menu, select Measurements → Angle 
2 METHOD 2 click on the arrow of the icon displayed alongside to open

the icon context menu, for selection of the icon  (Angle).

Move the cursor to the image and it takes on the form of a cross, after
which set the starting point of the first segment by clicking on the left
mouse button.

Move the mouse to the point for the second end of the segment, which is
also as the vertex of the angle to measure; click to set this point.
Move the mouse to set, with a click, the second end of the second
segment.

The ends of the segments and the vertex of the angle are highlighted with
frames; if required, click on these frames to make further changes.
Click on the image again to remove the edit frames.

More than one angle of various segment pairs can be displayed at the
same time. 
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The value of the acute angle between two segments appears - and varies
in real time - from the moment the user starts to draw the second
segment.

The angle value measured in this way is approximate. The accuracy
increases the closer the pointer is to the magnet isocenter. To obtain
measurements with absolute precision, refer to a known example.

Inserting text and direction arrows
The following can be inserted in images:

☛ text

1 METHOD 1, from the main menu, select Measurements → Text

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Text).

Then click with the left mouse button on the point in the image for text
entry and enter the text via the keyboard.
The text is framed in a rectangle with ends highlighted with frames; click
on the latter to edit the text as required.
Click on the image again to remove the edit frames.

☛ arrows

1 METHOD 1, from the main menu, select Measurements → Arrow

2 METHOD 2 click on the arrow of the icon displayed alongside to open
the icon context menu, for selection of the icon  (Arrow).

Then click with the left mouse button on the point for arrow insertion;
press and hold the button and drag the arrow to the required position.
The arrow is contained in a rectangle with ends highlighted with frames;
click on the latter to make further modifications to the arrow as required.
Click on the image again to remove the edit frames.
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fig. 3.5 - Inserting text and arrows in an image

Deleting measurements taken
To reset measurements of an image and restore the images in the current
series to their original status, proceed as follows:

1 METHOD 1, select the measurement to be deleted, followed by
Measurement → Cancel from the main menu

2 METHOD 2, select the measurement to be deleted, then click on the
arrow of the icon displayed alongside to open the icon context menu,
and select the icon  (Cancel).

3 METHOD 3, select the measurement to be deleted and press CANC on
the keyboard.

4 METHOD 4 select Image → Reset → Measurements from the main
menu to cancel all measurements.

5 METHOD 5, click on the arrow of the icon displayed alongside to open
the icon context menu, and select Reset Measurement to delete all
measurements made
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6 METHOD 6, click on the arrow of the icon displayed alongside to open
the icon context menu, and select Reset Measurement to delete all
measurements made

Deleting all changes made to an image
If various image processing functions have been carried out on an image
(LUT change, insertion of measurements, statistics, rotations, etc) these
can all be deleted, if required, to return to the original image.

1 METHOD 1, click on the arrow of the icon shown alongside, to open the
sub-menu and select Reset All 

2 METHOD 2, click on the icon displayed alongside (on the icon and not
the arrow)

3 METHOD 4, select from the main menu Image → Reset→ All.
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 User Interface management

Showing / hiding tool bars
The user interface can be configured according to user requirements or
habits.

The Viewer toolbar is always active and cannot be hidden, with the
following icons:

There is also the option to show / hide the status bar as described below. 

From the main menu, select View → Status Bar

once to show it if hidden and vice versa.

Window management
When more than one window is opened at a time, the system, by default,
places the relative windows side by side inside the image viewer: the
second window opened is placed horizontally next to the first, which is
redimensioned, after which if other series are opened, the display follows
the tile display as adopted in the Windows®‚ operating system, and shown
in the following figure.
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fig. 4.1 - “Tile” arrangement of windows

If the user changes the arrangement of a window or its size, the viewer no
longer automatically manages window positioning. 
The windows can be re-arranged by default at any time:

select Window → Auto Arrange, from the main menu or click on the
relevant icon on the toolbar. 

The windows can also be positioned in cascade: 

select Window → Cascade, from the main menu or click on the relevant
icon on the toolbar.
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fig. 4.2 - Displaying different series in cascade

To return to the automatic tile arrangement of windows:

select Window → Auto Arrange, from the main menu or click on the
relevant icon on the toolbar. 

With both the tile and cascade display, any window can be maximized to
full screen as required. 
To maximize a window, click with the left mouse button on the window's
maximize/minimize button, or double click on the title bar.
To minimize a window, click with the left mouse button on the window's
maximize/minimize button. 

Closing a window
A window can be closed in two ways. First ensure that the window to be
displayed is the current one on screen.

If the window to be closed is not the current one on display, click with the
left mouse button on the blue bar placed at the top of the required
window, and proceed as follows:

1 METHOD 1, from the main menu, select File → Close
2 METHOD 2, click with the left mouse button on the symbol “X” at the

top right corner of the window.
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About VLite
From the main menu, select ? → About VLite from the main menu, a
window is displayed with the following information:

☛ the software revision, with the relevant date of release

fig. 4.3 - About Vlite window
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• • • • • •

 Grundlegende Informationen

Die Software Viewer Lite ist ein Produkt der Esaote S.p.A.
Via Siffredi 58, 16153 Genua, Italien
Telefon +39 10 65471 Telefax +39 10 6547275.

Das Software-Paket Viewer Lite ist eine Option innerhalb der
Software-Version, die auf einem MR-System von Esaote installiert ist.

Die aktuelle Software-Version ist in dem Fenster „Info über VLite“
enthalten (vgl. Kapitel 5 Seite 4).

Bestimmungsgemäße Verwendung
Viewer Lite ist eine Software-Anwendung zur Visualisierung, Speicherung
und Übertragung von digitalen Bildern, die mit einem MR-System von
Esaote erfasst wurden.

G e f a h r e n h i n w e i s
Viewer Lite ersetzt nicht die Fähigkeit und das Urteil eines qualifizierten 

Arztes, der eine angemessene Schulung zur Software-Funktionalität 
absolviert hat; Viewer Lite muss bestimmungsgemäß und in Einklang mit 

den Anweisungen des vorliegenden Handbuchs verwendet werden.

G e f a h r e n h i n w e i s
Der Anwender muss sich der Grenzen bewusst sein, die im Hinblick auf die 

Genauigkeit und Korrektheit der mittels Viewer Lite visualisierten oder 
gespeicherten Daten gegeben sind.

Die Qualität der Daten hängt von der Korrektheit der Eingangsdaten ab und 
wird von den Charakteristiken und Einstellungen der zur Visualisierung 

eingesetzten Rechner und Monitore beeinflusst.
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Anforderungen des Handbuchs
Vorliegendes Benutzerhandbuch, 8300234036 Rev. A ist für den
Gebrauch der Software Viewer Lite bestimmt und enthält sämtliche
Anweisungen, die für den sicheren und effizienten Einsatz dieser
Anwendung benötigt werden.

Die Urfassung aller Benutzerhandbücher der Viewer Lite-Software ist in
italienischer Sprache abgefasst. Esaote S.p.A. übersetzt diese
Handbücher ins Englische und ins Deutsche.

Sicherheitshinweise Signalwörter
Um sicherheitsrelevante Informationen dieses Handbuches zu
kennzeichnen, wurden folgende Signalwörter festgelegt:

GEFAHRENHINWEIS
Der Gefahrenhinweis warnt den Anwender vor einer Situation, die bei
Nichtbeachtung den Tod des Patienten, des Anwenders oder anderer
Personen herbeirufen bzw. schwere Schäden verursachen könnte.
Diese Hinweise können sich auf die Gefahr unerwünschter Wirkungen und
auf Sicherheitsrisiken beziehen.

HINWEIS
„Hinweis“ bezeichnet Textstellen, in denen wichtige, aber nicht
sicherheitsrelevante Informationen zur Installation, zum Betrieb oder zur
Wartung des Systems zu finden sind.

Sichere Anwendung - Haftungsausschluss
Esaote S.p.A. übernimmt keinerlei Haftung für Personen- oder
Sachschäden, die auf eine Nichtbeachtung der Anweisungen
zurückzuführen sind, die im Benutzerhandbuch (oder ggf. im Addendum)
enthalten sind. Dieses Handbuch muss dem Bedienpersonal in intaktem
und einwandfrei lesbarem Zustand griffbereit zur Verfügung stehen.

Der Anwender ist darüber hinaus gehalten, vorliegendes
Benutzerhandbuch - das eine detaillierte Beschreibung der Anwendung
der verschiedenen Software-Funktionen enthält - gründlich zu lesen.

G e f a h r e n h i n w e i s
Es ist den Anwendern nicht gestattet, die Software auf eine Weise 

einzusetzen, die nicht mit den gesetzlichen Grenzen in Einklang stehen, die 
Staat und/oder Bund und/oder lokale Regulierungsbehörden erlassen 

haben.
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Beachten Sie Folgendes: Wenn der Anwender sich der sicheren und
korrekten Anwendung von Viewer Lite nicht sicher ist, wenn
Funktionsstörungen oder Software-Defekte auftreten und auch im Falle,
dass die Informationen in vorliegendem Handbuch nicht korrekt oder
unvollständig sind:

☛ Vermeiden Sie eine Anwendung der Software

☛ Kontaktieren Sie das autorisierte Kundendienstpersonal der Esaote
Spa.

Mindestanforderung für den PC
Viewer Lite kann auf jedem handelsüblichen PC installiert werden, der
folgende Anforderungen erfüllt:

☛ Betriebssystem Windows 2000 oder Windows XP Professional

☛ Microsoft Service Pack 4 für Windows 2000

☛ Internet Explorer 6.0 SPI (Mindestanforderungen)

☛ Adobe Acrobat Reader 5.0 oder höher

☛ Grafikkarte mit 16 MB VRAM

☛ 256 MB RAM

☛ Laufwerk für CD/DVD-und/oder magneto-optische Platten.

☛ Farbmonitor mit folgenden Mindestanforderungen: 17", Auflösung
1280 × 1024, 24 bit, VGA = 60 Hz 

G e f a h r e n h i n w e i s
PC und Monitor müssen den Anforderungen der Sicherheitsnorm 

EN 60601-1:1990 und nachfolgenden Änderungen oder der 
Sicherheitsnorm EN 60950-1:2001 und nachfolgenden Änderungen 

entsprechen. Bei Konformität mit der Sicherheitsnorm EN 60950-1 sind die 
betreffenden Geräte - wie in der Sicherheitsnorm EN 60601-1-1: 2001 und 

nachfolgenden Änderungen vorgesehen - außerhalb des 
Patientenbereiches zu installieren. Darüber hinaus müssen PC und Monitor 
mit der Sicherheitsnorm 60601-1-2:2001 und nachfolgenden Änderungen 

oder mit den Anforderungen der EMV-Richtlinie 89/336/EWG und 
nachfolgenden Änderungen konform sein.
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Kompatibilität mit einigen Webbrowsers für Windows Vista.
Die Benutzung eines Internetsuchprogramms ist notwendig nur wenn
auch Jpegformat Bilder in der CD/DVD exportiert wurden.
Das Link an Wiever Lite in der Webseite "indice.htm" kann nicht
verwendet werden, wegen einer Inkompatibilität zwischen dem
Suchprogramm und dem benutzten Anwendungsprogramm Viewer Lite.

Entsprechung zwischen europäischen und internationalen 
Normen

G e f a h r e n h i n w e i s
Wenn die Konfiguration des PCs die empfohlenen Mindestanforderungen 

nicht erfüllen bzw. übertreffen kann, ist die einwandfreie Funktion der 
Software nicht gewährleistet.

Europäische Norm Internationale Norm

EN 60601-1:1990
Medizinische elektrische Geräte- Teil 1: 
Allgemeine Festlegungen für die Sicherheit

IEC 60601-1:1988
Medizinische elektrische Geräte - Teil 1: 
Allgemeine Festlegungen für die Sicherheit

EN 60601-1-1:2001
Medizinische elektrische Geräte - Teil 1: 
Allgemeine Festlegungen für die Sicherheit 
- Ergänzungsnorm: Festlegungen für die 
Sicherheit von medizinischen elektrischen 
Systemen

IEC 60601-1-1:2000
Medizinische elektrische Geräte - Teil 1: 
Allgemeine Festlegungen für die Sicherheit 
- Ergänzungsnorm: Fetslegungen für die 
Sicherheit von medizinischen elektrischen 
Systemen

EN 60601-1-2:2001
Medizinische elektrische Geräte - Teil 1: 
Allgemeine Festlegungen für die Sicherheit 
- Ergänzungsnorm: Elektromagnetische 
Verträglichkeit - Anforderungen und 
Prüfungen

IEC 60601-1-2:2001
Medizinische elektrische Geräte - Teil 1: 
Allgemeine Festlegungen für die Sicherheit 
- Ergänzungsnorm: Elektromagnetische 
Verträglichkeit - Anforderungen und 
Prüfungen

EN 60950-1:2001
Einrichtungen der Informationstechnik 
- Sicherheit - Teil 1: Allgemeine 
Anforderungen

IEC 60950-1:2001
Einrichtungen der Informationstechnik 
- Sicherheit - Teil 1: Allgemeine 
Anforderungen
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• • • • • •

 Das Anzeigen und Speichern von Bildern 

Das Layout von Viewer Lite besteht aus dem Arbeitsfenster - das auf der
linken Seite angeordnet ist und den Bildschirmbereich für die Patienten
und ihre Untersuchungen enthält - und dem Anzeigefenster, in dem die im
Arbeitsfenster gewählten Bilderserien hochgeladen und dann angezeigt
werden.

Der Arbeitsbereich
Um das Fenster, das den Arbeitsbereich enthält, zu öffnen oder zu
schließen, wählen Sie im Hauptmenü Ansicht → Arbeitsbereich

Bildanzeige
Im Viewer können nur die Bilder angezeigt werden, die auf einem
Wechseldatenträger enthalten sind, egal ob es sich dabei um eine
optische Platte oder um eine CD/DVD handelt.

Auswahl der Bildserien
Gehen Sie dazu wie folgt vor:

1 Legen Sie die CD/DVD oder die optische Platte in das entsprechende
Laufwerk ein

2 Wenn der links neben dem Viewer angeordnete Arbeitsbereich nicht
geöffnet ist, wählen Sie im Hauptmenü Ansicht → Arbeitsbereich

3 Die Reihenfolge, mit der die Liste strukturiert ist, umfasst von oben
nach unten zunächst die ersten Patienten, die in den Verzeichnissen
DICOM® (DICOMDIR) enthalten sind, darauf folgend eine Liste der
eventuell vorhandenen Bilder, die nicht auf dem Datenträger mit
DICOM3®-Standard gespeichert wurden.
Die DICOMDIR-Struktur weist einen Verzeichnisbaum mit den Ebenen
- Patient / Untersuchung / Serie - auf.
Jeder Patientenordner enthält Nachname und Name dieses Patienten.
Wenn Sie neben dem Icon des Patienten auf das + -Zeichen klicken,
erscheint eine Drop-down-Liste sämtlicher Untersuchungen, die in
diesem Ordner enthalten sind. 
Jeder Untersuchungsordner enthält das Datum der Ausführung dieser
Untersuchung; wenn Sie neben dem Icon der Untersuchung auf das +
-Zeichen klicken, erscheint eine Liste sämtlicher Serien, die in diesem
Ordner enthalten sind.
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Jeder Serienordner enthält die Uhrzeit der Ausführung dieser Serie
sowie Informationen über die Art der ausgeführten Sequenzen,
einschließlich der Ausrichtung der betreffenden Schichten

4 Wählen Sie das gewünschte Bild und führen mit der linken Maustaste
einen Doppelklick auf die Zeile mit dem Bild aus, um dieses im Viewer
anzuzeigen.

Abb. 2.1 - Arbeitsbereich

Es muss betont werden, dass die Bildfläche nur das Öffnen von
Magnetresonanzbildern gestattet. Bei dem Versuch, einen anderen
Bildtyp zu öffnen (beispielsweise eine Ultraschallaufnahme), weist Sie ein
Dialogfenster darauf hin, dass dies nicht möglich ist.

Anzeige der gewünschten Serie
Nachdem Sie die Serie, die visualisiert werden soll, ausgewählt und mit
oben beschriebenem Verfahren geöffnet haben, wird das erste Bild dieser
Serie in einem Fenster visualisiert, das rechts neben dem Arbeitsbereich
angeordnet ist.

Das Anzeigefenster für Bildserien ist in drei Bereiche unterteilt:

☛ Der erste große und oben angeordnete Bereich enthält das/die Bild/er,
die mit der oben beschriebenen Methode hochgeladen wurden.

☛ Der zweite, unterhalb oder rechts des vorhergehenden Abschnitts
angeordnete Bereich enthält die drei Scout-Bilder der geladenen Serie (es
sei denn, Sie laden gerade die Scout-Serie, dann wird nichts angezeigt). 
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Die auf den drei Scout-Bildern gezeigten Linien entsprechen den
jeweiligen Schnittflächen mit den Schichten (Ebenen), die das Paket
bilden, das für die Akquisition der Sequenz benutzt wird.
Die Linien sind rot, mit Ausnahme der Linie der Ebene, die einen schrägen
Schnitt durch das Bild der aktuell angezeigten Serie legt und gelb ist.

Mit einem der im Folgenden aufgeführten Modi ist es möglich, den
Bildschirmbereich, der sich auf die drei Scout-Bilder der aktuell geladenen
Serie bezieht, ein- oder auszublenden:

1 MODUS 1: Wählen Sie im Hauptmenü Ansicht → Scoutbalken

2 MODUS 2: Klicken Sie auf das entsprechende (seitl. abgebildete)
Symbol auf der Tool-Leiste.

Die getroffene Wahl ist nicht nur für die laufende Serie wirksam, sondern
bleibt aktiv, bis der Anwender die Einstellung modifiziert.

Wahl des Bildanzeigeformats
Die Bilder der Serie können auf drei Arten angezeigt werden: Einzelbild im
Vollbilmodus, 2 × 2 Bilder und „custom“ (n × m Bilder). Sie können
folgendermaßen zwischen den verschiedenen Einstellungen wechseln:

☛ zur Bildanzeige im Vollbildformat

1 MODUS 1: Wählen Sie im Hauptmenü Ansicht → 1 × 1 

2 MODUS 2: Klicken Sie auf das entsprechende (seitl. abgebildete)
Symbol der Tool-Leiste.
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Abb. 2.2 - Vollbildanzeige

☛ zur Bildanzeige im Format 2 × 2 (4er-Segment) 

1 MODUS 1: Wählen Sie im Hauptmenü Ansicht → 2 × 2

2 MODUS 2: Klicken Sie auf das entsprechende (seitl. abgebildete)
Symbol der Tool-Leiste.
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Abb. 2.3 - Anzeige 2 × 2

☛ zur Anzeige der Bilder im Benutzerformat („custom“)

1 MODUS 1: Klicken Sie das entsprechende Symbol in der Tool-Leiste
(siehe seitl. Abb.) an, das ein Untermenü öffnet, in dem Sie die
Bildanzeige mit der Maus individuell gestalten können. Wählen Sie die
Anzahl der Zeilen und Spalten und füllen Sie dazu den Teil der
angezeigten Tabelle aus, der hellblau markiert ist

2 MODUS 2: Wählen Sie im Hauptmenü Ansicht → Benutzerdefiniert....
Dadurch öffnet sich automatisch ein Fenster (siehe folgende Abb.) zur
Auswahl der Zeilen- und Spaltenanzahl
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Abb. 2.4 - Anzeigeformat „custom“

Abb. 2.5 - Fenster zur Einstellung des benutzerdefinierten Formats („custom“)

Zur Änderung der Zeilen- und Spaltenzahl klicken Sie mit der linken
Maustaste auf die Pfeile ↑ und ↓ neben den Feldern Spaltenanzahl und
Zeilenanzahl, mit denen Sie die Anzahl der Spalten und Zeilen erhöhen
oder reduzieren können. 

Alternativ dazu können Sie mit der linken Maustaste in das Feld klicken
und den gewünschten neuen Wert über die Tastatur eingeben.
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Gleichzeitige Anzeige mehrerer Serien
Es ist möglich, unterschiedlichen Serien zu laden, die zur gleichen
Patientenuntersuchung, zu verschiedenen Untersuchungen des gleichen
Patienten oder auch zu Untersuchungen anderer Patienten gehören: Die
gewählten Serien werden in den Anzeigebereich geladen, wozu Sie
folgendermaßen vorgehen.

Wird die erste Serie geladen, so öffnet sich, wie bereits gesehen, ein
Fenster, das die gesamte Bildfläche ausfüllt. Bei der zweiten Serie öffnet
sich ein neues Fenster, das diese Serie enthält. Die Anordnung dieses
Fensters auf der Bildfläche hängt davon ab, welche Option der Anwender
für die Ansicht der verschiedenen Fenster aktiviert hat (siehe folgenden
Absatz).

Anordnung der Fenster auf der Bildfläche
Wenn mehrere Fenster gleichzeitig geöffnet werden, ordnet das System
standardmäßig die entsprechenden Bilder nebeneinander im Inneren der
Bildfläche an: Die zweite geöffnete Serie wird dabei waagrecht neben dem
ersten, jetzt kleineren Fenster angeordnet. Und bei jeder neuen Serie, die
geöffnet wird, geschieht dasselbe, gemäß der „tile“-Darstellung im
Betriebssystem Windows® siehe dazu folgende Abbildung.

Abb. 2.6 - „Tile“-Anordnung der nebeneinander liegenden Fenster
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Ändert der Benutzer die Anordnung eines Fensters oder dessen Größe,
verwaltet der Viewer die Fensterpositionierung nicht mehr automatisch. 
Sie können die Fenster jederzeit wieder im Standardmodus anordnen
lassen:

Wählen Sie im Hauptmenü Fenster → Automatisch anordnen, oder klicken
Sie auf das entsprechende Symbol der Tool-Leiste (vergl. seitl. Abb.). 

Sie können die Fenster mit den neuen Serien, die angezeigt werden
sollen, auch überlappend anzeigen lassen: 

Wählen Sie im Hauptmenü Fenster → Überlappend, oder klicken Sie das
entsprechende Symbol in der Tool-Leiste (siehe seitl. Abb.) an.

Abb. 2.7 - Anzeige verschiedener Serien in sich überlappenden Fenstern

Rückkehr zu nebeneinander angeordneten Fenstern:

Wählen Sie im Hauptmenü erneut Fenster → Anordnen, oder klicken Sie
auf das entsprechende Symbol der Tool-Leiste (siehe seitl. Abb.). 

Wenn die Fenster in der Modalität „nebeneinander“ oder „überlappend“
angezeigt werden, können Sie jedes der Fenster auch soweit vergrößert
anzeigen lassen, bis dieses die gesamte Bildfläche einnimmt.
Zum Vergrößern eines Fensters klicken Sie mit der linken Maustaste auf
die Schaltfläche Vergrößern/Verkleinern oder doppelklicken auf die
Titelleiste.
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Zur Minimierung der Fenster brauchen Sie nur mit der linken Maustaste
auf die Schaltfläche Vergrößern/Verkleinern zu klicken oder folgenden
Befehl auszuführen: Fenster → Automatisch anordnen.

Informationen zur Identifizierung eines Bildes
Die zur Identifizierung des Bildes angezeigten Informationen sind je nach
Anzeigeformat unterschiedlich.

Bei Verkleinerung des Anzeigeformats führt das System zunächst eine
automatische Verkleinerung der Font-Größe aus. Erst dann wird die
Anzahl der Informationen reduziert. All dies hat den Zweck, die
Bildanzeige schlanker zu machen und die Interpretation zu erleichtern.

Ein Vollbild enthält die in der folgenden Abbildung gezeigten
Informationen.

Abb. 2.8 - Großformatige Anzeige der Informationen
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In der Informationsspalte links neben dem Bild stehen folgende Daten:

☛ Art der Sequenz

☛ Wiederholungszeit in ms - Echozeit in ms - Anzahl der Erregungen

☛ Akquisitionsmatrix

☛ Messfeld (mm × mm)

☛ Messdauer in Minuten:Sekunden

☛ Flipwinkel in Grad

☛ Interpulszeit in ms

☛ Echo / Gesamtanzahl der Echos

☛ Schicht / Gesamtanzahl der Schichten

☛ Dicke in mm

☛ Distanz der aktuellen Schicht vom Magnetfeldzentrum in cm

☛ Kontrastmittel (wenn benutzt)

☛ Grad des Hamming-Filters (falls verwendet)

☛ Qualitätsfaktor in %

☛ Zentrum der LUT

☛ Amplitude der LUT

☛ Vergrößerungsfaktor

☛ Name des Systems

☛ Untersuchungsbeschreibung (falls eingegeben)

☛ Fortlaufende Zahl der Serie innerhalb der Untersuchung, der diese
angehört.

In der Informationsspalte rechts neben dem Bild stehen folgende Daten

☛ Nach- und Vorname des Patienten

☛ Patientennummer (ID)

☛ Geburtsdatum und Geschlecht des Patienten

☛ untersuchte Region und Seite

☛ Untersuchungsdatum

☛ Untersuchungsuhrzeit

☛ Institut

☛ Abteilung
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Im mittleren Bereich wird angezeigt, wie das Bild in Bezug auf den
Patienten ausgerichtet ist: Dabei gelten folgende Vereinbarungen: L für
links und R für rechts oder P für hinten und A für vorne oder F für Fuß und
H für Kopf. 
Die Angaben zur Bildorientierung beziehen sich auf einen Patienten in der
Position, die vom DICOM®-Standard vorgegeben ist. Wie in der folgenden
Abbildung zu sehen, liegt ein Patient in dieser Position auf dem Rücken
und kehrt die Handflächen nach oben.

Abb. 2.9 - Die DICOM®-Vereinbarung für die Patientenlage
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Einstellung für das Bild-Layout.
Es ist möglich, das Bild-Layout zu personalisieren, wobei bestimmte
Informationen reduziert oder eliminiert werden.
Gehen Sie dazu vor, wie folgt:

Klicken Sie mit der linken Maustaste auf das betreffende Symbol in der
Tool-Leiste (siehe seitl. Abbildung): Sämtliche Informationen, die auf dem
Layout eingeblendet waren, werden ausgeblendet. Einzige Ausnahme sind
die DICOM®-Positionsmarker und die Zahl der Schicht im Verhältnis zur
Gesamtanzahl der Schichten. Je nach der Größe des konfigurierten
Fensters, welches die Serie enthält, werden darüber hinaus der Name der
Sequenz, der Nachname des Patienten, die Körperregion und Lateralität
angezeigt.
Die Aktivierung des Icons ist zyklisch. Wenn Sie erneut mit der linken
Maustaste auf das Icon klicken, kehren Sie wieder in die Einstellung
„Automatisch anordnen“ zurück.

Es muss betont werden, dass obige Schritte ausschließlich auf die aktuelle
Serie angewendet werden und nicht im Speicher erhalten bleiben.

Zwischen den Bildern blättern

Anzeige der vorhergehenden und folgenden Bilder
Innerhalb des aktiven Fensters kann der Benutzer - dank der Funktionen
vorhergehendes und nächstes Bild - alle Bilder des gewählten Patienten
anzeigen.

So zeigen Sie das vorhergehende Bild an:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Navigator → Vorheriges
Bild, oder klicken Sie auf das entsprechende Symbol der Tool-Leiste
(siehe seitl. Abb.)

2 MODUS 2: Auf der Tastatur die Taste ← oder ↑ betätigen (sofern
Vollbildmodus d.h. Format 1 × 1 zutrifft).

So zeigen Sie das nächste Bild an:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Navigator → Nächstes
Bild oder klicken Sie auf das entsprechende Symbol der Tool-Leiste
(siehe seitl. Abb.)

2 MODUS 2: Auf der Tastatur die Taste → oder Taste ↓ betätigen (sofern
Vollbildmodus d.h. Format 1 × 1 zutrifft).
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Im Vollbildformat - d.h. 1 × 1 - bedeutet die Anzeige des vorhergehenden
oder nächsten Bildes, dass in das Fenster das Bild geladen wird, welches
dem aktuellen Bild innerhalb der im Verzeichnisbaum geöffneten Serie
folgt oder ihm vorausgeht.

Im Hinblick auf die Bildanzeigeformate 2 × 2 und „custom“ muss
zunächst die Bedeutung des „aktuellen Bildes“ erläutert werden.

☛ Unter einem aktuellen Bild ist das Bild zu verstehen, das derzeit aktiv
ist und mit einem gelben Rahmen markiert wird. 

Im Format 2 × 2 oder „custom“ hat die Anzeige des vorhergehenden
Bildes - ausgehend von einem beliebigen Bild, das nicht das Bild oben
links sein darf – folgende Bedeutung: Das Bild, das sich unmittelbar (d.h.
links) vor dem aktuellen Bild befindet, wird zum aktuellen Bild.

Ist das aktuelle Bild das Bild oben links und es soll das vorhergehende Bild
angezeigt werden, so wird dieses an Stelle des aktuellen Bildes geladen,
welches wiederum in das Feld rechts davon verschoben wird, und genau
so für die anderen gezeigten Bilder.

Im Format 2 × 2 oder „custom“ hat die Anzeige des vorhergehenden
Bildes - ausgehend von einem beliebigen Bild, das nicht das Bild unten
rechts sein darf – folgende Bedeutung: Das Bild, das sich unmittelbar
nach dem aktuellen Bild (d.h. rechts davon) befindet, wird zum aktuellen
Bild.

Ist das aktuelle Bild das Bild unten rechts und es soll das nächste Bild
angezeigt werden, wird dieses an Stelle des aktuellen Bildes geladen,
welches wiederum in das Feld links davon verschoben wird, und genau so
für die anderen angezeigten Bilder.

Anzeige der vorhergehenden und folgenden Serien
☛ Sie können in das aktive Fenster die Bilder der vorhergehenden oder
nächsten Serie laden und dabei folgendermaßen vorgehen.

Die vorhergehende Serie kann so angezeigt werden:

1 MODUS 1: wählen Sie im Hauptmenü Bild → Navigator → Vorherige
Serie

2 MODUS 2: Klicken Sie auf das entsprechende (seitl. abgebildete)
Symbol auf der Tool-Leiste.

Die nächste Serie kann so angezeigt werden:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Navigator → Nächste
Serie
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2 MODUS 2: Klicken Sie auf das entsprechende (seitl. abgebildete)
Symbol auf der Tool-Leiste.

Wenn die Bilder im Vollbildformat - d.h. 1 × 1 - angezeigt werden, wird im
aktuellen Fenster das erste Bild der vorhergehenden oder nächsten Serie
geladen.
Wenn die Bilder im Format × oder „custom“ angezeigt werden, werden
die ersten Bilder (je nach Format) der vorhergehenden oder nächsten
Serie geladen.

Die Navigation anhand Serien gestattet es nicht, zur vorherigen oder
nächsten Untersuchung zu wechseln. Wird die erste oder letzte Serie der
Untersuchung erreicht, so wird der Anwender jeweils mit einem
akustischen Signal auf diese Passage hingewiesen.

Bildeigenschaften
Es kann ein Fenster angezeigt werden, das die Eigenschaften der derzeit
auf der Bildfläche geöffneten Bildserie anzeigt.

Zu diesem Zweck - wenn mehrere Serien gleichzeitig auf der Bildfläche
geöffnet sind - muss die gewünschte Serie zuerst mit einem Klick auf die
entsprechende Titelleiste geöffnet werden. Wählen Sie dann aus dem
Hauptmenü Folgendes:

Ansicht → Eigenschaften...

Jetzt erscheint das in der folgenden Abbildung dargestellte Fenster
Bildeigenschaften, das den Anwender über alle Daten der Serie
informiert.

Abb. 2.10 - Das Fenster Bildeigenschaften
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Das Speichern von Bildern, die nicht in diagnostischem Format vorliegen
Sie können Einzelbilder (Slice) jeder Serie, die auf einem
Wechseldatenträger enthalten ist, egal ob es sich dabei um eine optische
Platte oder eine CD/DVD handelt, auf eine Festplatte exportieren. 

Gehen Sie dazu wie folgt vor:

1 Legen Sie den Wechseldatenträger - d.h. eine optische Platte oder
eine CD/DVD - in das entsprechende Fach ein.

2 Wenn der links neben dem Viewer angeordnete Arbeitsbereich nicht
geöffnet ist, wählen Sie im Hauptmenü Ansicht → Arbeitsbereich.

3 Klicken Sie im Arbeitsbereich auf das + neben der Ikone des
visualisierten Patienten. Dadurch werden alle Untersuchungen
angezeigt, die diesen Patienten betreffen und auf dem
Wechseldatenträger - d.h. der optischen Platte oder CD/DVD-
enthalten sind.

4 Klicken Sie auf das + neben der Ikone der Untersuchung, die Sie
anzeigen möchten. Auf diese Weise werden alle Serien angezeigt, die
die betreffende Studie betreffen und auf dem Wechseldatenträger -
d.h. der optischen Platte oder CD/DVD - enthalten sind.

5 Wählen Sie die Bildserie, die Sie exportieren möchten, mit einem
Doppelklick der linken Maustaste.

6 Zur Navigation innerhalb der Serie können die Pfeiltasten und/oder die
spezifisch dazu vorgesehenen Befehle des Viewers eingesetzt werden
(vgl. Kapitel 2 „Viewer“) um sich auf dem Bild zu positionieren, das
exportiert werden soll.

7 Wählen Sie im Menü Datei → Speichern unter....
8 Dadurch öffnet sich das Fenster „Speichern unter...“ wo Sie das

Verzeichnis, in dem die Datei abgespeichert werden soll, wählen und
einen Dateinamen eingeben können. Darüber hinaus können Sie
wählen, das Bild als JPG oder BMP abzuspeichern.

G e f a h r e n h i n w e i s
Das Format JPEG beinhaltet immer eine Datenkompression, die einen 

gewissen Informationsverlust impliziert.



• 
• 
• 
•
•
•

16 / 16  Kapitel 2 

Abb. 2.11 - Speichern unter...

Um Bilder derselben Serie zu exportieren, müssen diese
Verfahrensschritte für jedes Bild, das exportiert werden soll, vom Punkt 6
bis 8 ausgeführt werden.
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 KAPITEL 3
• • • • • •

 Bildverarbeitungsfunktionen

Das vorliegende Kapitel ist den Imaging-Funktionen gewidmet, die dem
Benutzer zur Verfügung stehen.
Alle Bildverarbeitungsfunktionen, die im vorliegenden Kapitel beschrieben
werden, wirken auf das aktive Fenster und daher auf alle Bilder, die zur
aktuellen Serie gehören, unabhängig von der Tatsache, ob das
Anzeigeformat Vollbild d.h. 1 × 1, 2 × 2 oder „custom“ ist.

Es muss darauf hingewiesen werden, dass der Mauszeiger nach Auswahl
einer der nachstehend beschriebenen Funktionen solange für diese
Funktion aktiv bleibt, bis eine andere Funktion gewählt wird oder die
gleiche Funktion erneut ausgewählt wird (dies hebt generell die
Aktivierung des Zeigers für die betreffende Funktion auf).

Bildvergrößerung
Manchmal ist es notwendig, einen Ausschnitt des Bildes zu vergrößern,
um diesen lesbarer zu machen, beispielsweise im Falle einer kleinen
Struktur von besonderem Interesse. Wenn diese Funktion auf das aktive
Bild angewendet werden soll, gehen Sie wie folgt vor:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Zoom oder klicken Sie
auf das entsprechende Symbol der Tool-Leiste (siehe Abbildung am
Seitenrand). 

2 MODUS 2: Klicken Sie mit der rechten Maustaste ins Bild, um das
Kontextmenü aufzurufen und wählen Sie anschließend Zoom.

Die Zoom-Funktion ändert das Erscheinungsbild des Mauszeigers von
einem Pfeil in ein Vergrößerungsglas. 
Wenn Sie die linke Maustaste auf dem gewählten Bild gedrückt halten,
können Sie das ganze Bild vergrößern, indem Sie die Maus nach oben
verschieben, oder das Bild verkleinern, indem Sie die Maus nach unten
ziehen. Auf diese Art und Weise bleibt die Größe des Anzeigebereichs
unverändert.
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Abb. 3.1 - Zoomen eines Bildes (gleiches Bild gezoomt)

Um das Zoomen des Bildes rückgängig zu machen und alle Bilder der
aktiven Serie wieder in den Zustand zu versetzen, in dem sie sich vor der
Anwendung dieser Funktion befanden, gehen Sie wie folgt vor:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Rückgängig→
Zoom/Verschieben

2 MODUS 2: klicken Sie auf den Pfeil neben dem entsprechenden
Symbol der Tool-Leiste (siehe Abbildung am Seitenrand) und wählen
Sie anschließend Zoom/Verschieben rücksetzen.

Einstellung von Bildhelligkeit und Bildkontrast
Zur optimalen Bildanzeige bezüglich der Helligkeit und des Kontrasts
können Sie die Bilddarstellungstabelle (Look-Up-Table, oder abgekürzt
LUT) ändern. Dem Benutzer stehen nur einige Änderungsmöglichkeiten
der LUT zur Verfügung, die mithilfe der Funktionstasten oder im Menü
aktiviert werden können.

Zum Zugriff auf die LUT-Funktionen stehen drei Möglichkeiten zur
Verfügung. Die ersten beiden werden im Folgenden beschrieben:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Lut oder klicken Sie auf
das entsprechende Symbol der Tool-Leiste (siehe Abbildung am
Seitenrand).

2 MODUS 2: Klicken Sie mit der rechten Maustaste ins Bild, um das
Kontextmenü aufzurufen und wählen Sie anschließend Lut.



8300234036 Rev. A   3 / 16
• 
• 
• 
•
•
•

B
ild

v
e
ra

rb
e
itu

n
g
s
fu

n
k
tio

n
e
n

Die LUT-Funktion ändert das Erscheinungsbild des Mauszeigers von einem
Pfeil in ein Kreuz. 
Nun drücken Sie die mittlere Maustaste und verschieben anschließend die
Maus nach oben bzw. unten, um jeweils die Helligkeit zu erhöhen oder zu
vermindern und lassen die Taste los, wenn der gewünschte Wert erreicht
wird.
Dementsprechend wird durch Verschieben der Maus mit gedrückter
mittlerer Taste nach rechts der Bildkontrast verstärkt, während dieser
durch Verschieben nach links vermindert wird. Sie müssen die Maustaste
bei Erreichen des gewünschten Werts loslassen.

Um die Veränderungen an der LUT wieder rückgängig zu machen und die
Bilder der aktiven Serie wieder in den Zustand vor Veränderung von
Helligkeit und Kontrast zu bringen, gehen Sie folgendermaßen vor:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Rückgängig → Lut

2 MODUS 2: klicken Sie auf den Pfeil neben dem entsprechenden
Symbol (siehe Abbildung am Seitenrand) und wählen Sie anschließend
Lut rücksetzen.

„Verschieben“ des Bildes
Unter „Bildverschiebung“ oder „Bildschwenkung“ versteht man die
Verschiebung desselben innerhalb des Quadranten, in dem es sich
befindet und der im Anzeigefenster der Serie angeordnet ist.

Ist Format 1 (d.h. Vollbild) das Anzeigeformat, dann bedeutet
„Verschieben“ des Bildes, dass dieses innerhalb des Fensters verschoben
wird, in dem es angeordnet ist.

Zum Zugriff auf die Funktion Verschieben stehen zwei Möglichkeiten zur
Verfügung:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Verschieben oder klicken
Sie auf das entsprechende Symbol (siehe Abbildung am Seitenrand).

2 MODUS 2: Klicken Sie mit der rechten Maustaste ins Bild, um das
Kontextmenü aufzurufen und wählen Sie anschließend Verschieben.

Die Funktion Verschieben ändert das Erscheinungsbild des Mauszeigers
von einem Pfeil in eine Hand. 
Wenn Sie die linke Maustaste auf dem gewählten Bild gedrückt halten,
können Sie dieses verschieben, indem Sie die Maus innerhalb des
Fensters bewegen; wenn Sie die Taste loslassen, positioniert sich das Bild
in dem derzeit besetzten Bereich. Auf diese Art und Weise bleibt die Größe
des Anzeigebereichs unverändert.

Um die Verschiebung des Bildes rückgängig zu machen und die Bilder der
aktiven Serie wieder in die Position zu bringen, in der sie sich vor der
Änderung befanden, gehen Sie wie folgt vor:
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1 MODUS 1: Wählen Sie im Hauptmenü Bild → Rückgängig →
Zoom/Verschieben

2 MODUS 2: klicken Sie auf den Pfeil neben dem entsprechenden
Symbol der Tool-Leiste (siehe Abbildung am Seitenrand) und wählen
Sie anschließend Zoom/Verschieben rücksetzen.

Änderung der Bildausrichtung
Im Allgemeinen sind die mit dem normalen Rekonstruktionsalgorithmus
erstellten Bilder bereits richtig orientiert, weshalb diese Funktion nicht
häufig benötigt wird. Sollte es aber doch notwendig sein, die Ausrichtung
eines Bildes zu ändern, müssen Sie wie folgt vorgehen.

☛ Es gibt zwei verschiedene Möglichkeiten, um das Bild um die vertikale
Achse zu kippen:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Drehen/Spiegeln →
Kippen.

2 MODUS 2: Klicken Sie auf den Pfeil neben seitl. abgebildetem Symbol,
um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Kippen).

☛ Es gibt zwei Möglichkeiten, um das Bild um die waagrechte Achse zu
kippen:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Drehen/Spiegeln →
Spiegeln.

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. abgebildetem
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Spiegeln).

☛ Es gibt zwei verschiedene Möglichkeiten, um das Bild im aktiven
Fenster um 90 Grad im Gegenuhrzeigersinn zu drehen:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Drehen/Spiegeln → Um
90° nach links drehen.

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Um 90° nach
links drehen).

☛ Es gibt zwei verschiedene Möglichkeiten, um das Bild im aktiven
Fenster um 180 Grad zu drehen:
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1 MODUS 1: Wählen Sie im Hauptmenü Bild → Drehen/Spiegeln → Um
180° drehen.

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Um 180° nach
links drehen). 

☛ Um das Bild im aktiven Fenster um 90 Grad im Uhrzeigersinn zu
drehen, sind zwei unterschiedliche Verfahren möglich:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Drehen/Spiegeln → Um
90° nach rechts drehen.

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Um 90° nach
rechts drehen).

Abb. 3.2 - Beispiele gespiegelter und gedrehter Bilder

Um die Änderungen der Ausrichtung rückgängig zu machen und die Bilder
der aktiven Serie wieder in den Ausgangszustand zurückzubringen, gehen
Sie wie folgt vor:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Rückgängig →
Umdrehen

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Umdrehung
rücksetzen).
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3 MODUS 3: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem der
Eintrag Umdrehung rücksetzen gewählt wird.

Ausschneiden interessanter Bildausschnitte (Maske)
Sie können aus dem gewählten Bild eine „Maske“ d.h. einen Bildausschnitt
ausschneiden.

Gehen Sie beim Ausschneiden des Bildausschnitts wie folgt vor:

☛ Rechteckiger Ausschnitt

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Maske → Rechteckig

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Rechteckig).

Wenn Sie die linke Maustaste drücken, sehen Sie die Ecke eines
elastischen Rechtecks, dessen Dimensionen sich bei Bewegung der Maus
mit gedrückter Maustaste auf dem Bild verändern. Die Dimensionierung
wird durch Freigabe der Taste fixiert.

☛ Ovaler Ausschnitt

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Maske → Oval 

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Oval).

Wenn Sie die linke Maustaste drücken, wird der Fokus eines Ovals mit
elastischem Umfang eingeblendet, dessen Dimension Sie verändern
können, indem Sie die Maus mit gedrückter Maustaste über das Bild
ziehen. Die Dimensionierung wird durch Freigabe der Taste fixiert.

☛ Manueller Ausschnitt

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Maske → Manuell 

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Manuell).
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Drücken Sie zuerst die linke Maustaste auf den Punkt, an dem Sie mit der
Zeichnung des Ausschnitts beginnen möchten. Anschließend lassen Sie
die Taste los und bewegen die Maus, womit Sie die erste Seite des Vielecks
zeichnen, die durch einen erneuten Klick mit der linken Maustaste
definiert wird. 
Jetzt zeichnen Sie analog zu der obigen Beschreibung die zweite Seite des
Vielecks und so fort.
Der Ausschnitt wird dann automatisch vollendet, wenn Sie mit der Maus
doppelklicken, wodurch der Anfangspunkt des Ausschnitts durch eine
Gerade mit dem Punkt, an dem der Doppelklick ausgeführt wird,
verbunden wird.

Um den gezeichneten Bildausschnitt wieder rückgängig zu machen und
die Bilder der aktiven Serie wieder in den Ausgangszustand
zurückzuversetzen, gehen Sie vor, wie folgt:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Rückgängig → Maske

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Maske
rücksetzen).

3 MODUS 3: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem der
Eintrag Maske rücksetzen gewählt wird.
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Statistik
Auf dem ausgewählten Bild können einige Funktionen ausgeführt werden,
die die Aufgabe haben, statistische Daten zu einem bestimmten
Bildbereich zu berechnen und anzuzeigen.

Zu den ermittelten Werten gehören der Mittelwert, die
Standardabweichung und die Fläche der ausgewählten interessierenden
Region (ROI).

Die Bestimmung der genannten Parameter erfolgt durch Ausschneiden
der interessierenden Region, wobei Sie folgendermaßen vorgehen:

☛ mit einer rechteckigen ROI

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Statistik → Rechteckig

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Rechteckig).

Wenn Sie die linke Maustaste drücken, sehen Sie die Ecke eines
elastischen Rechtecks, dessen Dimensionen sich bei Bewegung der Maus
mit gedrückter Maustaste auf dem Bild verändern. Die Dimensionierung
wird durch Freigabe der Taste fixiert.
Schon während die Abmessungen geändert werden, erscheinen
Mittelwert und Standardabweichung, in Echtzeit aktualisiert, neben dem
Rechteck.

☛ mit einer ovalen ROI

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Statistik → Oval 

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Oval).

Wenn Sie die linke Maustaste drücken, wird der Fokus eines Ovals mit
elastischem Umfang eingeblendet, dessen Dimension Sie verändern
können, indem Sie die Maus mit gedrückter Maustaste über das Bild
ziehen. Die Dimensionierung wird durch Freigabe der Taste fixiert.
Schon während die Abmessungen geändert werden, erscheinen
Mittelwert und Standardabweichung, in Echtzeit aktualisiert, neben dem
Rechteck.

☛ mit einer manuellen ROI
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1 MODUS 1: Wählen Sie im Hauptmenü Bild → Statistik → Manuell oder
klicken Sie auf das betreffende Symbol, das hier am Seitenrand
abgebildet ist

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Manuell).

Drücken Sie zuerst mit der linken Maustaste auf den Punkt, an dem Sie
mit der Zeichnung des Ausschnitts (ROI) beginnen möchten. Lassen Sie
sodann die Taste los und bewegen die Maus, um die erste Seite des
Vielecks zu zeichnen. Bestätigen und fixieren Sie diese mit einem
erneuten Klick der linken Maustaste. 
Jetzt zeichnen Sie analog zu der obigen Beschreibung die zweite Seite des
Vielecks und so fort.
Der Ausschnitt wird dann automatisch vollendet, wenn Sie mit der Maus
doppelklicken, wodurch der Anfangspunkt des Ausschnitts durch eine
Gerade mit dem Punkt, an dem der Doppelklick ausgeführt wird,
verbunden wird.

Mittelwert und Standardabweichung erscheinen, in Echtzeit aktualisiert,
sobald mit der Zeichnung der zweiten Seite der ROI begonnen wurde.

Sie können statistische Regionen von Interesse, nachdem Sie diese
gezeichnet haben, duplizieren d. h. eine Kopie davon anlegen. Hierfür
klicken Sie mit der linken Maustaste auf die zu duplizierende Statistik -
deren Extremwerte werden jetzt markiert - und dann:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Statistik → Kopieren

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Kopieren).

Jetzt erscheint die Kopie der gewählten Statistik - deren Enddaten
markiert werden - und Sie können diese in die gewünschte Richtung
verschieben und dazu den Mauszeiger mit gedrückter linker Maustaste
verschieben.

Um die gezeichnete interessierende Region wieder rückgängig zu machen
und die Bilder der aktuellen Serie wieder in den Ausgangszustand
zurückzusetzen, gehen Sie folgendermaßen vor:

1 MODUS 1: Wählen Sie im Hauptmenü Bild → Rückgängig →
Messungen
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2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem der
Eintrag Messung rücksetzen gewählt wird.

Abb. 3.3 - Beispiel einer rechteckigen Statistik
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Messungen auf dem Bild

Abstand zwischen Punktpaaren berechnen
Sie können den Abstand zwischen mehreren Punktpaaren wie folgt
berechnen.

1 MODUS 1: Wählen Sie im Hauptmenü Messung → Abstand 

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Abstand).

Wenn Sie den Cursor im Bild bewegen, erscheint er in Form eines
Fadenkreuzes. Bestimmen Sie den ersten Endpunkt mit dem Cursor durch
Klicken mit der linken Maustaste. Halten Sie die Maustaste gedrückt und
bewegen Sie den Cursor zum zweiten Endpunkt. Bei diesem Vorgang wird
ein elastisches Segment angezeigt. Sobald Sie die Maustaste loslassen,
wird das gezeichnete Segment fixiert und der Abstand zwischen den
beiden Punkten berechnet. Der berechnete Wert erscheint neben dem
Bild. 

Die Endpunkte des Segments werden mit zwei kleinen Quadraten
markiert. Wenn Sie auf diese beiden Quadrate klicken und die Maustaste
gedrückt halten, können Sie das Segment noch ändern.
Bei erneutem Anklicken des Bildes verschwinden diese viereckigen
Änderungsmarker.

Es können gleichzeitig mehrere Distanzen zwischen unterschiedlichen
Punktpaaren angezeigt werden. 

Die Abstandsberechnung liefert Richtwerte. Die Genauigkeit dieser
approximativen Werte steigt mit der Annäherung an das Isozentrum des
Magneten. Für Auswertungen mit einem definierten Genauigkeitsgrad
müssen Sie sich auf ein bekanntes Referenzbild beziehen.
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Abb. 3.4 - Abstandsmessungen zwischen Punktpaaren

Berechnung des Winkels zwischen zwei Segmenten
Sie können den Winkel zwischen zwei beliebigen Segmenten berechnen,
indem Sie folgendermaßen vorgehen:

1 MODUS 1: Wählen Sie im Hauptmenü Messung → Winkel.
2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten

Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Winkel).
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Wenn Sie den Cursor im Bild bewegen, erscheint er in Form eines
Fadenkreuzes. Bestimmen Sie den ersten Punkt für den Anfang des ersten
Segments mit einem Klick der linken Maustaste.
Bewegen Sie die Maus bis zum zweiten Punkt, den Sie als Endpunkt für
das Segment und Winkelspitze gewählt haben. Bestätigen Sie die Wahl
dieses Punktes mit einem Klick.
Bewegen Sie nun die Maus bis zum zweiten Endpunkt des Segments und
bestätigen Sie diesen mit einem Klick.
Die Endpunkte des Segments und die Winkelspitze werden mit kleinen
Quadraten markiert. Wenn Sie auf diese Quadrate klicken und die
Maustaste gedrückt halten, können Sie Spitze und Segmente noch
ändern.
Bei erneutem Anklicken des Bildes verschwinden diese viereckigen
Änderungsmarker.

Es können gleichzeitig mehrere Winkel zwischen unterschiedlichen
Punktpaaren angezeigt werden. 

Der Wert des spitzen Winkels zwischen den beiden Segmenten erscheint,
in Echtzeit aktualisiert, von dem Moment an, in dem mit der Zeichnung
des zweiten Segments begonnen wird.

Der Wert des auf diese Weise gemessenen Winkels stellt nur einen
Richtwert dar. Seine Genauigkeit steigt mit der Annäherung an das
Isozentrum des Magneten. Für Auswertungen mit einem definierten
Genauigkeitsgrad müssen Sie sich auf ein bekanntes Referenzbild
beziehen.

Text und Hinweispfeile einfügen
Auf den Bildern können Sie Folgendes einfügen:

☛ Text

1 MODUS 1: Wählen Sie im Hauptmenü Messung → Text

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Text).

Klicken Sie mit der linken Maustaste auf die Stelle des Bildes, in der Sie
den Text einfügen wollen und geben Sie diesen mit der Tastatur ein.
Der Text befindet sich in einem Rechteck, dessen Endpunkte von
Quadraten markiert werden. Wenn Sie diese anklicken, können Sie den
Text noch ändern.
Bei erneutem Anklicken des Bildes verschwinden diese viereckigen
Änderungsmarker.
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☛ Pfeile

1 MODUS 1: Wählen Sie im Hauptmenü Messung → Pfeil

2 MODUS 2: Klicken Sie auf den Pfeil neben dem seitl. angezeigten
Symbol, um das Untermenü der Symbole zu öffnen, in dem dann das
nachstehend abgebildete Symbol gewählt wird  (Pfeil).

Klicken Sie mit der linken Maustaste auf die Stelle des Bildes, in der Sie
den Pfeil einfügen möchten. Wenn Sie die Maustaste gedrückt halten, wird
der Pfeil in die gewünschte Position gezogen.
Der Pfeil befindet sich in einem Rechteck, dessen Endpunkte von
Quadraten markiert werden. Wenn Sie diese anklicken, können Sie den
Pfeil noch ändern.
Bei erneutem Anklicken des Bildes verschwinden diese viereckigen
Änderungsmarker.

Abb. 3.5 - Text und Hinweispfeile in einem Bild einfügen
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Ausgeführte Messungen löschen
Um die Messungen auf dem Bild zurückzusetzen und um die Bilder der
aktuellen Serie auf den ursprünglichen Zustand zu bringen, gehen Sie
folgendermaßen vor:

1 MODUS 1: Wählen Sie zuerst die zu löschende Messung und dann im
Hauptmenü Messungen → Löschen

2 MODUS 2: Wählen Sie die Messung, die gelöscht werden soll, aus und
klicken Sie dann auf den Pfeil des hier am Seitenrand abgebildeten
Symbols, um das Untermenü der Symbole einzublenden. Hier wählen
Sie das nachstehend angezeigte Symbol  (Löschen).

3 MODUS 3: Wählen Sie die Messung, die gelöscht werden soll, aus und
drücken Sie auf der Tastatur die Taste CANC.

4 MODUS 4: Wählen Sie im Hauptmenü Bild → Rückgängig →
Messungen um alle erfolgten Messungen zu löschen

5 MODUS 5: Klicken Sie auf den Pfeil des hier am Seitenrand
abgebildeten Symbols, um das Untermenü der Symbole einzublenden.
Wählen Sie hier den Eintrag Messung rücksetzen, um alle erfolgten
Messungen zu löschen

6 MODUS 6: Klicken Sie auf den Pfeil des hier am Seitenrand
abgebildeten Symbols, um das Untermenü der Symbole einzublenden.
Wählen Sie hier den Eintrag Messung zurücksetzen, um alle erfolgten
Messungen zu löschen.

Alle Änderungen an den Bildern löschen
Wenn an einem Bild verschiedene Funktionen zur Bildbearbeitung
ausgeführt wurden (LUT-Änderung, Eingabe von Messungen, Statistiken,
Rotationen usw.), so können diese alle zusammen gelöscht und das Bild
wieder in seinen ursprünglichen Zustand zurückgesetzt werden:

1 MODUS 1: Klicken Sie auf den Pfeil des seitlich abgebildeten Symbols.
Dabei öffnet sich ein Untermenü, wählen Sie hier den Eintrag Alles
Rücksetzen

2 MODUS 2: Klicken Sie auf das seitlich abgebildete Symbol (auf das
Symbol selbst, nicht den auf nebenstehenden Pfeil)

3 MODUS 4: Wählen Sie im Hauptmenü Bild → Rückgängig → Alles
zurücksetzen
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 KAPITEL 4
• • • • • •

 Zum Gebrauch der Benutzeroberfläche

Anzeigen und Verstecken der Tool-Leisten
Die Benutzeroberfläche kann je nach Bedürfnissen oder Gewohnheiten
des Benutzers konfiguriert werden.

Die Werkzeugsleiste des Viewer ist immer aktiv und kann nicht
ausgeblendet werden. Sie enthält folgende Symbole:

Die Statusleiste kann ein- oder ausgeblendet werden, gehen Sie dazu
folgendermaßen vor: 

Wählen Sie im Hauptmenü Ansicht → Statusleiste

um diese anzuzeigen bzw. auszublenden, sofern bereits sichtbar.

Fensterverwaltung
Wenn mehrere Fenster gleichzeitig geöffnet werden, ordnet das System
standardmäßig die entsprechenden Bilder nebeneinander im Inneren der
Bildfläche an: Das zweite geöffnete Fenster wird waagrecht neben dem
ersten angeordnet, das verkleinert wird. Bei jeder neuen geöffneten Serie
erfolgt eine weitere Aufteilung nach der „Tile“-Methode des Windows®,
Betriebssystems, wie in folgender Abbildung zu sehen ist.
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Abb. 4.1 - „Tile“-Anordnung der nebeneinander liegenden Fenster

Ändert der Benutzer die Anordnung eines Fensters oder dessen Größe,
verwaltet der Viewer die Fensterpositionierung nicht mehr automatisch. 
Sie können die Fenster jederzeit wieder im Standardmodus anordnen
lassen:

Wählen Sie im Hauptmenü Fenster → Automatisch anordnen, oder klicken
Sie auf das entsprechende Symbol der Tool-Leiste, vgl. seitl. Abbildung. 

Sie können die Fenster auch überlappt anzeigen lassen: 

Wählen Sie im Hauptmenü Fenster → Überlappen, oder klicken Sie auf
das entsprechende Symbol der Tool-Leiste (siehe seitl. Abb.).
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Abb. 4.2 - Anzeige verschiedener Serien in sich überlappenden Fenstern

Rückkehr zu nebeneinander angeordneten Fenstern:

Wählen Sie im Hauptmenü erneut Fenster → Automatisch anordnen, oder
klicken Sie auf das entsprechende Symbol der Tool-Leiste (siehe seitl.
Abb.). 

Wenn die Fenster in der Modalität „nebeneinander“ oder „überlappend“
angezeigt werden, können Sie jedes der Fenster auch soweit vergrößert
anzeigen lassen, bis dieses die gesamte Bildfläche einnimmt.
Zum Vergrößern eines Fensters klicken Sie mit der linken Maustaste auf
die Schaltfläche Vergrößern/Verkleinern oder doppelklicken auf die
Titelleiste.
Zum Verkleinern des Fensters brauchen Sie nur mit der linken Maustaste
auf die Schaltfläche Vergrößern/Verkleinern des Fensters zu klicken. 

Schließen der Fenster
Es gibt zwei Möglichkeiten, um ein Fenster zu schließen. Bei dem zu
schließenden Fenster muss es sich um das aktive Fenster handeln.

Sollte das Fenster nicht dasjenige sein, in dem Sie gerade arbeiten,
klicken Sie mit der linken Maustaste auf die blaue Leiste am oberen
Fensterrand; anschließend gehen Sie wie folgt vor:
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1 MODUS 1: Wählen Sie im Hauptmenü Datei → Beenden
2 MODUS 2: Klicken Sie mit der linken Maustaste auf die Schaltfläche

„X“ oben rechts im Fenster.

Info über VLite
Wenn Sie im Hauptmenü ? → Über VLite, wählen, wird ein Fenster
aufgerufen, das folgende Informationen enthält:

☛ die Version der Software mit entsprechendem Freigabedatum

Abb. 4.3 - Fenster Über VLite




